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Introduction
 

This user guide describes Google Earth Version 4 and later.

Welcome to Google Earth! Once you download and install Google Earth, your 
computer becomes a window to anywhere on the planet, allowing you to view high-
resolution aerial and satellite imagery, elevation terrain, road and street labels, 
business listings, and more. See Five Cool, Easy Things You Can Do in Google 
Earth.

 
 
 

Use the following topics to 
learn Google Earth basics - 
navigating the globe, 
searching, printing, and 
more:

●     Getting to know 
Google Earth 

●     New features in 
Version 4.0 

●     Navigating in Google 
Earth 

●     Finding places and 
directions 

●     Marking places on 
the earth 

●     Showing or hiding 
points of interest 

●     Tilting and viewing 
hilly terrain 

●     Sight seeing 

For other topics in this documentation, 
see the table of contents (left) or check 
out these important topics:

●     Making movies with Google 
Earth 

●     Using layers 

●     Using places 

●     Managing search results 

●     Measuring distances and areas 

●     Drawing paths and polygons 

●     Using image overlays 

●     Using GPS devices with Google 
Earth 

 

 

Getting to Know Google Earth

The following diagram describes some of the features available in the main window of Google Earth: 

http://earth.google.com/downloads.html
http://earth.google.com/support/bin/answer.py?answer=21616&topic=1135
http://earth.google.com/


●     Managing Search 
Results

●     Measuring Distances 
and Areas

●     Drawing Paths and 
Polygons

●     Using Image Overlays 
and 3D Models

●     Importing Your Data 
Into Google Earth

●     Using Style Templates

●     Using GPS Devices with 
Google Earth

●     Making Movies with 
Google Earth

●     Keyboard Controls

●     3D Viewer Options

1.  Search panel - Use this to find places and directions and manage search results. Google Earth EC 
may display additonal tabs here.

2.  Overview map - Use this for an additional perspective of the Earth.

3.  Hide/Show sidebar - Click this to conceal or the display the side bar (Search, Places and Layers 
panels).

4.  Placemark - Click this to add a placemark for a location.

5.  Polygon - Click this to add a polygon.

6.  Path - Click this to add a path (line or lines).

7.  Image Overlay - Click this to add an image overlay on the Earth.

8.  Measure - Click this to measure a distance or area size.

9.  Email - Click this to email a view or image.

10.  Print - Click this to print the current view of the Earth.

11.  Show in Google Maps - Click this to show the current view in Google Maps in your web browser 

12.  Navigation controls - Use these to tilt, zoom and move around your viewpoint (see below).

13.  Layers panel - Use this to display points of interest.

14.  Places panel - Use this to locate, save, organize and revisit placemarks.

http://earth.google.com/earth_ec.html


15.  3D Viewer - View the globe and its terrain in this window.

16.  Status bar - View coordinate, elevation and imagery streaming status here.

Five Cool, Easy Things You Can Do in Google Earth

Want to jump in and start having fun with Google Earth? Try any of the the following:

1.  View an image of your home, school or any place on Earth - Click Fly To. Enter the location in the 
input box and click the Search button. In the search results (Places panel), double click the location. 
Google Earth flies you to this location. 

 Search button

2.  Go on a tour of the world - In the Places panel, check the Sightseeing folder and click the Play Tour 
button:  

 
3.  Get driving directions from one place to another and fly (follow) the route - See Getting Directions 

and Touring the Route. 

4.  View other cool locations and features created by other Google Earth users - In the Layers panel, 
check Community Showcase. Interesting placemarks and other features appear in the 3D viewer. 
Double click these points of interest to view and explore. See Using Points of Interest (POIs) for more 
information. 

5.  View 3D terrain of a place - This is more fun with hilly or mountainous terrain, such as the Grand 
Canyon. Go to a location (see number 1 above). When the view shows the location, use the tilt slider to 
tilt the terrain. See Using the Navigational Controls and Tilting and Viewing Hilly Terrain for more 
information.  

 Tilt slider 

View samples of other things you can see and do in Google Earth.

New Features in Version 4.1

This version of Google Earth has a number of exciting new features, including: 

●     Support for many new language versions

●     Default view shows your location

●     Ability to deactivate Plus and Pro versions 

●     Support for Microsoft Vista

●     Display current view in Google Maps 

●     Improved rendering performance

●     Start up tips

●     MSI installer for enterprises

Installing Google Earth

For information about installing Google Earth, visit the Google Earth Support Center. 

System Requirements

To use Google Earth on a Windows PC, you must have at least the following:

●     Operating System: Windows 2000, Windows XP, Windows Vista 

●     CPU: 500Mhz, Pentium 3 

●     System Memory (RAM): 128MB RAM 

●     Hard Disk: 400MB free space 

http://earth.google.com/showcase/
http://earth.google.com/support/bin/answer.py?answer=21616&topic=1135


●     Network Speed: 128 Kbits/sec 

●     Graphics Card: 3D-capable with 16MB of VRAM 

●     Screen: 1024x768, "16-bit High Color" screen 

●     For better performance, see Recommended Configuration. 

To use Google Earth on a Mac, you must have at least the following:

●     Operating System: Mac OS X 10.4 or later 

●     CPU: G3 500Mhz 

●     System Memory (RAM): 256MB RAM 

●     Hard Disk: 400MB free space 

●     Network Speed: 128 Kbits/sec 

●     Graphics Card: 3D-capable with 16MB of VRAM 

●     Screen: 1024x768, "Thousands of Colors" 

●     For better performance, see Recommended Configuration 

To use Google Earth on a Linux computer, you must have at least the following:

●     Kernel 2.4 or later

●     glibc 2.3.2 w/ NPTL or later

●     XFree86-4.0 or x.org R6.7 or later

●     CPU: 500Mhz, Pentium 3 

●     System Memory (RAM): 128MB RAM 

●     Hard Disk: 400MB free space 

●     Network Speed: 128 Kbits/sec 

●     Graphics Card: 3D-capable with 16MB of VRAM 

●     Screen: 1024x768, "16-bit High Color" screen 

Note that Google Earth may work on other configurations not explicitly listed here. The recommended 
configuration for Linux computers:

●     Kernel 2.6 or later

●     glibc 2.3.5 w/ NPTL or later

●     x.org R6.7 or later

Google Earth has been tested on the following GNU/Linux distributions, but certainly works on others:

●     Ubuntu 5.10

●     Suse 10.1

●     Fedora Core 5

●     Linspire 5.1

●     Gentoo 2006.0

●     Debian 3.1

●     Red Hat 9

Please make sure your system has properly-configured OpenGL drivers. If Google Earth appears to be slow 
and unresponsive, it is likely that your system needs different video drivers. 

Changing Languages

You can change the language displayed in Google Earth. To do this:

1.  Click Tools > Options (Mac: Google Earth > Preferences). Click the General tab.

2.  Under Language settings, choose the appropriate language of your choice. System Default 
corresponds to the language used by the operating system of your computer.

http://earth.google.com/faq.html#requirements
http://earth.google.com/faq.html#requirements


At this time, Google Earth supports the following languages:

●     English

●     French

●     German

●     Italian

●     Japanese

●     Spanish

Additional Support

In addition to this user guide, Google offers a number of resources that can help you use and enjoy Google 
Earth. These include:

●     Tutorials: These provide hands-on lessons using the Google Earth.

●     FAQs: View a list answers to frequently asked questions (FAQs) about Google Earth. 

●     Google Earth Help Center: Use the Help Center at any time to find additional information. 

●     Troubleshooting: View information that specifically pertains to troubleshooting issues with Google 
Earth. 

●     Google Earth Community: Learn from other Google Earth users by asking questions and sharing 
answers on the Google Earth Community forums.

●     Using Google Earth: This blog describes how you can use some of the interesting features of Google 
Earth.

Selecting a Server

Note: This section is relevant to Google Earth Pro and EC users.

When you first start Google Earth EC, the Select Server dialog box appears. This enables you to chose the 
appropriate server settings. Settings in this dialog box include: 

●     Server: Choose or enter the address for the appropriate server. For more information, contact your 
administrator.

●     Port: The appropriate port for this server. For more information, contact your administrator.

●     Always login to this server: Check this to automatically login in this server when you start Google Earth. 
Subsequently, this dialog box does not appear. To make it appear again when you start Google Earth, 
click File > Disable auto-login.

●     Enable secure login: Check this if your work environment requires a secure login to this server. For 
more information, contact your administrator. 

To add a database (server) that you can log into in Google Earth EC, click File > Add Database. To log out of 
a server in Google Earth Pro or EC, choose File > Server Log Out. To log in to a server, choose File > Server 
Login and choose the settings described above. 

Tip - When you add another database (click File > Add Database), Google Earth logs into new database 
and maintains a connection to the existing database. Using this method, you can view data from up to eight 
databases simultaneously. 

Deactivating Google Earth Plus, Pro or EC 

If you have Google Earth Plus, Pro or EC installed, you can deactivate this software. When you deactivate 
Google Earth Plus, the free version of the product replaces Google Earth Plus. When you deactivate Google 
Earth Pro or EC, the the license is removed so you can use the Pro or EC license on another computer.

To deactivate Google Earth Plus, Pro or EC, click Help > Deactivate Google Earth Plus/Pro/EC license. 

http://earth.google.com/userguide/v4/tutorials/index.html
http://earth.google.com/faq.html
http://earth.google.com/support
http://earth.google.com/support/bin/topic.py?topic=1130
http://bbs.keyhole.com/
http://googleearthuser.blogspot.com/
http://earth.google.com/earth_pro.html
http://earth.google.com/earth_ec.html


Tip: When the Google Earth Pro/EC login and password appear, write these down so you can use them 
later to activate the software on this or another computer. 

Navigating in Google Earth

Tip: Follow a tutorial on this subject: Navigating on the Earth

In Google Earth, you see the Earth and its terrain in the 3D viewer. You can navigate through this 3D view of 
the globe in several ways:

●     Using a mouse 

●     Using the navigation controls 

You can also manipulate your view of the earth by tilting the terrain for perspectives other than a top-down 
view. Finally, you can reset the default view for a north-up, top-down view wherever you are.

Using a Mouse
To get started navigating with your mouse, simply position the cursor in the middle of the 3D viewer (image of 
the earth), click one of the buttons (right or left), move the mouse and note what happens in the viewer. 
Depending upon which mouse button you press, the cursor changes shape to indicate a change in behavior. 
By moving the mouse while pressing one of the buttons, you can:

●     Drag the view in any direction 

●     Zoom in or out 

●     Tilt the view (requires middle button or scroll wheel) 

●     Rotate the view (requires middle button or scroll wheel) 

The following list describes all the actions you can accomplish using the mouse.

●     Move the view in any direction (north, south, east, or west) - To move the view, position the mouse 
cursor on the viewer and press the LEFT/main mouse button. Notice that the cursor icon changes from 

an open hand  to a closed hand . Pull the viewer as if the hand cursor is like a hand on an actual 
globe, and you want to drag a new part of the earth into view.  
 

  
 
You can drag in any direction to reveal new parts of the globe, and you can even drag in circular 
motions. 

●     Drift continuously across the earth - If you want to drift continuously in any direction, hold the left/
main mouse button down. Then, briefly move the mouse and release the button, as if you are 
"throwing" the scene. Click once in the 3D viewer to stop motion. 

●     Zoom in - There are a number of ways to zoom in with the mouse. 

❍     You can double-click anywhere in the 3D viewer to zoom in to that point. Single-click to stop, or 
double-click to zoom in more. 

❍     If your mouse has a scroll wheel, use it to zoom in by scrolling towards you. Use the ALT (alt/
option on the Mac) key in combination with the scroll wheel to zoom in by smaller increments. More 
settings. 

❍     You can also position the cursor on the screen and press the RIGHT mouse button (CTRL click on 

http://earth.google.com/userguide/v4/tutorials/navigating.html


the Mac). Once the cursor changes to a double arrow, move the mouse backward or pull toward 
you, releasing the button when you reach the desired elevation.  
 
If you want to zoom continuously in, hold the button down and briefly pull the mouse down and 
release the button, as if you are "throwing" the scene. Click once in the viewer to stop the motion. 

❍     On some Macintosh laptops, you can drag two fingers across the trackpad to zoom in and out. 

●     Zoom out - There are a number of ways to zoom out with the mouse. 

❍     Using the RIGHT mouse button (CTRL click on the Mac), double-click anywhere in the 3D viewer 
to zoom out from that point. The viewer will zoom out by a certain amount. Single-click to stop, or 
right double-click (CTRL click on the Mac) to zoom out more. 

❍     If your mouse has a scroll wheel, you can use the scroll wheel to zoom out by scrolling away from 
you (forward motion). Use the ALT (alt/option on the Mac) key in combination with the scroll wheel 
to zoom out by smaller increments. More settings. 

❍     You can also position the mouse cursor on the screen and press the RIGHT mouse button (CTRL 
click on the Mac). Once the cursor changes to a double arrow, move the mouse forward or push 
away from you, releasing the button when you reach the desired elevation. If you want to zoom 
continuously out, hold the right button (CTRL click on the Mac) down and briefly push the mouse 
forward and release the button, as if you are "throwing" the scene. Click once in the viewer to stop 
motion. 

●     Tilt the view - If your mouse has a either middle button or a depressible scroll wheel, you can tilt the 
view by depressing the button and moving the mouse forward or backward. If your mouse has a scroll 
wheel, you can tilt the view by pressing the SHIFT key and scrolling DOWN to tilt the earth to "top 
down" view, or scrolling UP to tilt the earth for horizon view. See Tilting and Viewing Hilly Terrain for 
more information. 

●     Rotate the view - If your mouse has either a middle button or a depressible scroll wheel, you rotate the 
view to the left by clicking on the middle button and moving the mouse to the left. To rotate the view 
right, click on the middle button and move the mouse to the right. You can also use the CTRL (  on 
the Mac) key in combination with the scroll wheel to rotate the view. Press CTRL (  on the Mac) and 
scroll UP to rotate clockwise, CTRL (  on the Mac) + scroll DOWN to rotate counter-clockwise. See 
Tilting and Viewing Hilly Terrain for more information. 

●     Mouse Wheel - See above. To change these settings, click Tools > Options > Navigation > Navigation 
Mode > Mouse Wheel Settings (on the Mac: Google Earth > Preferences > Navigation > Navigation 
Mode > Mouse Wheel Settings). Move the slider to set how fast or slow your viewpoint of the earth 
zooms in or out. Check Invert Mouse Wheel Zoom Direction to reverse the direction of zooming when 
you use the mouse wheel. 

●     Pan and Zoom navigation - This mode is on by default when you start Google Earth. You can return 
to this mode from other modes by doing one of the following:

❍     Type Ctrl (  on the Mac) +T. When this mode is activated, the cursor changes to a hand 
symbol. 

❍     (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Pan and Zoom . (Mac) 
Google Earth > Preferences > Navigation > Navigation Mode > Pan and Zoom. If you use a 
joystick or other non-mouse controller, you can also change how perspective moves in the 3D 
viewer under Non-mouse controller settings. Note that these options are not available (greyed 
out) until you connect a non-mouse controller to your computer and check Enable Controller. 
Choose User-Based to move your particular vantage point or Earth Based to move the globe. 
Check Reverse Controls to reverse the actions of the joystick.

●     GForce navigation (advanced) - To change to this navigation mode, do one of the following: 

❍     Type Ctrl (  on the Mac) + G to change when window focus is in the 3D viewer

❍     (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Flight Control. (Mac) 
Google Earth > Preferences > Navigation > Navigation Mode > Flight Control. 
 
This mode is in effect when the navigation cursor changes to an airplane. In addition, the effects of 
G-Force mode are most noticeable the closer you are to the terrain, and become less exaggerated 
the higher your eye elevation. The behavior of this navigation mode simulates that of a joystick, 
where the direction your mouse moves indicates specific joystick moves. If you are familiar with 
using a joystick, you'll be able to use this mode easily.  
 
To pan left or right, or to tilt the horizon left or right, left-click and move the mouse right/left of 
center. To tilt to top-down view, left-click and move the mouse forward (away from you). To tilt to 



horizon view, left click and move the mouse back (toward you). To accelerate, right-click (CTRL 
click on the Mac) and move the mouse forward. To decelerate, right-click (CTRL click on the Mac) 
and move the mouse backward.  
 
The response in the 3D viewer to your mouse movements is related to the vigorousness of your 
mouse movements, so you can test this mode out slowly using movements.  
 
To return to standard trackball navigation mode, type Ctrl (  on the Mac) + T. To stop motion in 
the viewer at any time, press the spacebar.

●     Click-and-Zoom navigation - To change to this navigation mode, choose: 

❍     (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Click-and-Zoom 

❍     (Mac) Google Earth > Preferences > Navigation > Navigation Mode > Click-and-Zoom 
 
When the 3D viewer enters this navigation mode, the cursor changes to a cross-hair mark. Here, 
navigation with the mouse is limited: left-click to zoom in a set distance, and right-click (CTRL click on 
the Mac) to zoom out a set distance. Use the navigation controls to pan and rotate. Return to the 
standard trackball mode by typing Ctrl (  on the Mac) +T. 

Using the Navigation Controls
To view and use the navigation controls, move the cursor over right corner of the 3D viewer. After you start 
Google Earth and move the cursor over this area, the navigation controls fade from sight when you move the 
cursor elsewhere. To view these controls again, simply move the cursor over the right corner of the 3D viewer. 
To hide or show the compass icon in the 3D viewer, click View > Compass. See also Showing or Hiding Items 
in the 3D Viewer. 

The Google Earth navigation controls offer the same type of navigation action that you can achieve with 
mouse navigation. In addition, you can use the controls to tilt the view (perhaps for a perspective on terrain) or 
to rotate the viewer around the center. The following diagram shows the controls and explains their functions.

 

1.  Use the tilt slider to tilt the terrain toward a horizon view. Move the slider to the left for a top-down view 
or to the right for a horizon view. Double click the icons at the end of the slider to reset the tilt all the 
way to a top-down view or to a horizon view. 

2.  Use the joystick to move the center point of the view down, up, right or left. Click the center, hold the 
mouse button, and move in any direction. 

3.  Click the direction arrows to move the view in the direction you wish. 

4.  Click the north up button to reset the view so that north is at the top of the screen. 

5.  Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out). Double click the icons at the end of 
the slider to reset the zoom all the in or out.

6.  Click and drag the navigation ring to rotate the view.

You can also use the keyboard to control navigation, see 3D Viewer Navigation in Keyboard Controls for more 
information.



Tilting and Viewing Hilly Terrain
When you first start Google Earth, the default view of the earth is a "top-down" view, which looks like the view 
straight down out of an airplane window when you are sufficiently zoomed in.

●     Tilt the terrain from 0 - 90 degrees - You can use the mouse or the navigation controls to tilt the view 
in order to see a different perspective of the area you're exploring. You can tilt to a maximum of 90 
degrees, which provides a view of the object as well as the horizon, in some cases. 

●     Turn on terrain - Using the tilt feature is particularly interesting when you are looking at a part of the 
earth where the terrain is hilly, so be sure to also have the terrain check box selected in the Layers 
panel when tilting the view. 

●     Rotate the view for a new perspective - Once you have tilted the view so that you are looking at a 
particular object, such as a hill, you can also rotate around that object. When you do this, the object 
remains in the center of the view, but you look at it from different perspectives (i.e., north, south, east, 
west) as you rotate around it. 

●     Use the middle mouse button (if available) for seamless movement - If your mouse has a middle 
button or a depressible scroll wheel, you can depress the button to both tilt and rotate the view. 
Movements up or down tilt the view, and movements left or right rotate the view. See Using a Mouse 
for more information. 

The following figures show a comparison view of Mount Shasta in California with and without tilt enabled.
 

Top down view  

 

Tilted view 

You can adjust the appearance of the terrain if you would like the elevation to appear more pronounced. To do 
this, click Tools > Options > 3D View from the Tools menu (for the Mac, choose Google Earth > Preferences > 
3D View) and change the Elevation Exaggeration figure. You can set it to any value from 1 to 3, including 
decimal points. A common setting is 1.5, which achieves an obvious yet natural elevation appearance. See 
Viewing Preferences for more information.

Resetting the Default View
After tilting and rotating the 3D view in Google Earth, you can always quickly reset to the default north-up and 
top-down view by clicking on the appropriate buttons in the navigation controls.

●     Click the North-up button  to reset the view so that north is at the top of the viewer. 

●     Click the Reset Tilt button  to reset tilt to the default "top-down" view. 

●     (Windows and Linux only) Click in the 3D viewer and type r on the keyboard to reset the view (see 
Keyboard Controls for more). 

  

Note: To quickly return to a known, familiar spot if you get lost, click on the default placemark in the My 
Places folder. This returns you to the center of your country (or a country that speaks your language). You 
can also edit the location and name for that Default placemark if you want to. See Editing Places and 
Folders for more information.



  

Consider also using the Overview Map Window as a way to provide an additional perspective on your location, 
especially when you are zoomed in to unfamiliar places. 

Setting the Start Location
You can set the starting (default) location that appears each time you launch Google Earth. To do this, 
navigate to the appropriate location and perspective and click View > Make this my starting location. 

©2007 Google - Privacy Policy - Terms and Conditions - About Google

http://www.google.com/privacy.html
http://www.google.com/terms_of_service.html
http://www.google.com/about.html


Google Earth User Guide

Version 4.1 - For Windows, Mac OS X, and Linux 
Google Earth - Google Earth Plus - Google Earth Pro - Google EC  

Table of Contents
 

Introduction 

●     Getting to Know Google 
Earth 

●     Five Cool, Easy Things 
You Can Do in Google 
Earth 

●     New Features in 
Version 4.1 

●     Installing Google Earth 

●     System Requirements 

●     Changing Languages

●     Additional Support

●     Selecting a Server 

●     Deactivating Google 
Earth Plus, Pro or EC 

●     Navigating in Google 
Earth 

❍     Using a Mouse 

❍     Using the 
Navigation Controls 

❍     Tilting and Viewing 
Hilly Terrain 

❍     Resetting the 
Default View

❍     Setting the Start 
Location

Measuring Distances and 
Areas 

●     Measuring Tool 
Features and Options 

●     Available Units of 
Measure 

 
Drawing Paths and Polygons 
 
Using Image Overlays and 3D 
Models 

●     About Overlays 

●     Overlay 
Requirements 

●     Overlay Features 

❍     Terrain 
Integration 

❍     Creating an 
Image Overlay 

●     Opening and Viewing 
Overlays 

❍     Opening 
Overlays Emailed 
to You 

❍     Opening 
Overlays on a 
Web Server 

http://earth.google.com/


 
Finding Places and Directions 

●     Finding Addresses and 
Locations 

❍     About Search 
Terms 

●     Searching for Listings 

❍     Search Methods 

●     Getting and Printing 
Directions 

❍     Getting Directions 

❍     Printing Directions 

●     Touring and Saving 
Directions 

❍     Touring the Route 

❍     Saving Directions 

●     Showing and Hiding 
Points of Interest 

●     Sightseeing 

●     Viewing a Location in 
Google Maps 

 
Marking Places 

●     Creating a New 
Placemark 

●     Saving a Point of 
Interest 

●     Sharing a Placemark 

●     Saving Search Results 

●     Saving Images 

●     Printing 
 

❍     Posting Image 
Overlays to a 
Web Server

●     Placing WMS Image 
Overlays

●     Placing Google 
SketchUp 3D Models

 
Importing Your Data Into 
Google Earth 

●     Importing Vector 
Data 

❍     Using Third Party 
Vector Data 

Using Generic Text 
Files 

❍     Required 
Location Fields 

Using Addresses 

●     Using Geographic 
Coordinates 

❍     Optional and 
Descriptive 
Fields 

Viewing Vector Data 
Fields 

●     Modifying Vector 
Data Display 

●     Importing Imagery 

❍     Opening GIS 
Imagery 

❍     Saving GIS 
Imagery 

A Note About 
Projections and 



Using Layers 

●     Layers Versus Places 

●     Using Points of Interest 
(POIs) 

❍     Locating POIs in 
Your Viewing Area 

❍     Saving or Copying 
POIs to My Places 

❍     Viewing Layer Sub-
Categories 

❍     Tuning Display of 
POIs 

 
Using Map Features 

●     Roads 

●     Terrain 

●     Borders 

●     Viewing 3D Buildings 

●     Viewing Google 
SketchUp 3D Models 

 
Using Places 

●     Organizing Places Data 

❍     Creating Folders 

❍     Reordering 
Placemarks or 
Folders 

❍     Renaming a 
Placemark or Folder 

❍     Removing a 
Placemark or Folder 

●     Saving Places Data 

Datums 

●     What is a Map 
Projection? 

●     What Is a Datum? 
 
Using Style Templates 

●     Applying a Style 
Template 

❍     Mapping Color 
Styles 

❍     Using a Single 
Color 

❍     Using Random 
Colors 

❍     Setting Colors 
Based on Field 
Values 

❍     Mapping Icons to 
Point Data 

❍     Setting Icons 
Based on Fields 

❍     Mapping Height 
Values 

❍     Height Values for 
Text Fields 

❍     Height Values for 
Numeric Fields 

❍     Using Style 
Settings to 
Modify Point 
Display 

❍     Using Buckets for 
Field Data 

❍     Choosing Field 



●     Opening Saved 
Placemarks 

●     Deleting Places Data 

●     Showing and Hiding 
Places Data 

 
About KML 

●     KML Specification and 
Tutorial

●     Setting KML Error 
Options 

 
Sharing Places Information 

❍     Emailing an 
Image 

❍     Emailing Places 
Data 

❍     Troubleshooting 
Email Issues 

●     Sharing Data Over a 
Network 

❍     Saving Data to a 
Server 

❍     Opening Data from 
a Network Server 

❍     About Network 
Links 

❍     Creating a Network 
Link 

 
Touring Places 

●     Setting Which Items Are 
Toured 

●     Setting Touring 

Types for Style 
Mapping 

●     Customizing the 
Value Ranges for 
Numeric Data 

●     A Style Template 
Example 

❍     Saving the 
Sample File 

❍     Importing the File 

❍     Creating Style 
Template Name 
and Color 
Settings 

❍     Modifying the 
Style Template 
for Icon Settings 

❍     Removing 
Duplicate Folders 

❍     Adding Height 
Values 

❍     Creating a Map 
Legend 

 
Using GPS Devices with 
Google Earth 

●     Supported Devices 

●     Required Connectors 

●     About GPS Points 

●     Importing GPS Data

●     Viewing Realtime 
GPS Information

●     Viewing a Timeline 

❍     Setting Timeline 



Behavior 
 
Editing Places and Folders 

●     Repositioning 
Placemarks 

❍     Dragging the 
Placemark 

❍     Locking a 
Placemark to the 
Center of the View 

❍     Entering Advanced 
Coordinates 

❍     Setting the View 

❍     Applying a New 
View 

❍     Returning to the 
Default, Top-Down 
View 

●     Writing Descriptions 

●     Changing Labels 

●     Setting Icons for Places 
and Folders 

❍     Using Custom Icons 

❍     Setting Line Color 
and Width 

Setting Altitude 

❍     Altitude Settings 

❍     Drawing Lines with 
Skirting 

●     Modifying Folder 
Settings 

❍     Modifying Settings 
for a Single Item 

Options 
 

Making Movies with Google 
Earth

●     Movie Quality Levels 

●     Tips for Recording 
Movies 

❍     Update Your 
Movie Player 

❍     Update Your 
Graphics Card 
Driver 

❍     Increase Your 
Memory Cache 

❍     Increase the 
Detail Area of the 
3D Viewer 

❍     Adjust the 
Touring Speed 

❍     Adjust the 
Elevation 
Exaggeration 

❍     Showing or 
Hiding Items in 
the 3D Viewer. 

❍     Preview Your 
Tour Setup 
Before Recording 

❍     Set Up Your 
System for 
Maximum 
Efficiency 

●     Steps for Recording 
Movies 

❍     When You Are 



Managing Search Results 

❍     Search Results 
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Control 
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Finding Places and Directions

Note - Not all language versions of Google Earth support all the features described 
on this page. Learn more here.

You can use the Google Earth Search panel to find places on the globe in the following 
ways:

●     Fly to or search for addresses and locations 

●     Getting and printing directions 

●     Touring and saving directions 

●     Showing and hiding points of interest 

●     Sight seeing 

This section covers basic search techniques using Google Earth. For more information 
on searches, see Managing Search Results.

Finding Addresses and Locations

Tip - Follow a tutorial on this subject: Searching for Locations and Businesses

You can search for specific locations using the Fly To tab in Google Earth. To do this, 
enter the location in the input box and click on the Search button. 

 Search button

Each tab of the Search panel displays an example of a search term (see above). 

http://maps.google.com/support/bin/answer.py?answer=16634
http://earth.google.com/userguide/v4/tutorials/searching.html
http://earth.google.com/
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Google Earth recognizes the following types of search terms, which you can enter with 
or without commas.

 
 Format Example
City, State Buffalo, NY
City Country London England

 Number Street City State 1600 Pennsylvania Ave 
Washington DC

 Zipcode or Postal Code 90210
 Latitude, Longitude in decimal format 37.7, -122.2 

 
Note that such coodinates must 
appear in this order (latitude, 
longitute).

 Latitude, Longitude in DMS format 37 25'19.07"N, 122 05'06.24"W 
or 
37 25 19.07 N, 122 05 06.24 W 
 
Note that format 37d25'19.07"N, 
122d05'06.24"W does not work 
with Google Earth. Such 
coodinates must appear in this 
order (latitude, longitute).

 

Note: Currently, street-level searching is limited to certain countries. Learn more 
here.

The most recent search terms are saved in the search entry history (indicated by the 
small black triangle on the right of the search input).

See Managing Search Results for more information.

About Search Terms
Certain search terms are not currently recognized as locations in the Fly To tab. These 
include:

●     Minor city names in many countries 
●     State or province names alone 

●     Search terms that are not a recognizable location search are treated as a 
business listing search over the current view. For more information on how 
listing searches work, see Searching for Listings. 

Tip: If you want to find a particular street in a city, you can enter the name of the 
street alone, and the search engine will display the top 10 matches for that street 
entry. For example, if you want to find Sunset Boulevard in Hollywood, CA, you can 
enter the phrase Sunset Blvd Hollywood CA in the search field and the beginning of 
Sunset Boulevard will be displayed in the 3D viewer, along with the top 10 results for 
streets that contain the string Sunset in their name.

http://maps.google.com/support/bin/answer.py?answer=16634
http://maps.google.com/support/bin/answer.py?answer=16634


Searching for Listings

You can search for directory listings using the Find Businesses tab in Google Earth. To 
do this, enter your search term in the What input box and click on the Search button. 
The top 10 matching results are displayed in the current view. To target your search 
over a specific city, enter the name and state of the city in the Where input box. This 
returns the first 10 results from the center of that city outwards, searching web page 
information in that region.

Search Methods
You can use a number of search methods, including:

●     Exact names (for example "Cost Plus World Market") - If you know the exact 
name of the listing you want, try entering that name within quotation marks to 
limit the number of results to those that match the entire string. This is the most 
specific type of entry, so if you receive unexpected results, you might be 
matching a web page entry for that exact term. Try removing the quotation 
marks for broader results or using one of the other methods described here. 
Partial name (i.e., Disneyland) - If you know part of the name (one word or 
more) in the listing you are searching for, you can use that. This type of search 
typically returns a greater number of matches than an exact name search. For 
example, if you search for Disneyland in Anaheim, CA, you will see results for 
Disneyland Hotel and other similar listings. If you have more than one word in 
your partial search, enter them with quotations to return only results that contain 
both of those terms in the order you have entered them (i.e., "Greenwood 
Publishing") 

●     Keyword (i.e., colleges, salon) - A keyword search returns business listings 
whose type matches the keyword search, even if the keyword itself is not in the 
title of the business. For example, the keyword salon can return results for 
Supercuts or Hair By Jodi and other businesses that are classified as a salon. 

When you use the Find Businesses feature, you are using Google Maps search to 
search a combination of Yellow Page listings along with web page information for that 
region. For example, you might search Shell Oil and see a result for an investment 
company with holdings in Shell Oil Co. and whose web site also references the term 
Shell Oil.

Your search terms for both What and Where are saved in the entry history (indicated by 
the small black triangle on the right of the search input). When you log out of Google 
Earth, the last 10 search entries are saved for the next session. This location search 
history is independent of the location search history for the Fly To search panel.

A Find Businesses search starts in a radius either from the center of the current view, 
or from the center of the location indicated in the Where input box. So, if you want to 
search for a movie theater close to a restaurant where you are having dinner, try 
entering the address of the restaurant in the Where input box when searching the term 
movie theater. 

See Finding Addresses and Locations for example location searches and Managing 
Search Results for details on results.

Getting and Printing Directions



You can get and print directions to and from any placemark in the 3D viewer, or any 
place listed in the search results or available in the Places panel.

Getting Directions
Directions are available for a place or listing in the following ways:

●     Right-click (CTRL click on the Mac) on an icon or listing result - In the pop-
up menu, select either Directions from here or Directions to here. When you do 
this, the Search panel automatically transfers the information to the Directions 
tab. The route and turn-by-turn directions appear in the search listings window.  
 

 Search button 

●     To Here/From Here - To do this, click once on any search result listing or 
placemark to view the information balloon in the 3D viewer. Click To Here or 
From Here. Location information appears in the appropriate field (From or To) in 
the Directions tab. Repeat this action for either the starting location or the final 
destination and click the Search button. The route and turn-by-turn directions 
appear in the Search panel.

●     Enter start and ending points in the Directions tab. You can manually enter 
valid location searches in each input box. After clicking the Search button, the 
route and turn-by-turn directions appear in the search listing window below the 
search input. 

The direction route is mapped in the the 3D view with a line indicating the route. See 
Getting and Printing Directions and Saving Directions for more information on how you 
can use the results of your directions search.

Note - Direction are not always available for locations that are far from roads.

Printing Directions
1.  Make sure that the driving directions you created are selected in the Directions 

tab.

2.  Click File > Print. The Print dialog box appears.

3.  Choose Driving Directions and click Print. Another Print dialog box appears.

4.  Choose the appropriate printing options and click Print. Google Earth prints 
driving directions that include images of intersections that require turns. 

You can remove the directions from the 3D viewer by clearing the check box next to 
your directions summary, or by clearing the search results entirely. See Managing 
Search Results for more details.

Touring and Saving Directions

Once you have a route displayed in the 3D viewer, you can use the tour feature to "fly" 
the route in the 3D viewer, and you can save the directions to your My Places folder for 
later reference.

Touring the Route



Select the Route item at the end of the directions listing. Click the Play Tour button: 
 

The 3D viewer automatically starts the tour from the departure point, oriented in the 
correct direction as if you were flying over the route you have marked. The tour follows 
the route, stops at the end, and zooms out to encompass the entire route in the 3D 
viewer. See Touring Places for more information. 
 

Note - You can also display driving directions in an animated time sequence. To 
learn more, see Viewing a Timeline.

Saving Directions
When you get driving directions between two points, those directions are listed beneath 
the Search button in a folder that is expanded to show all the turning points along the 
route. You can save those directions to your My Places folder as follows:

1.  Scroll up on the results listing until you see the top folder that contains 
your directions. The folder is labeled with the To and From search words you 
entered. 

2.  Collapse the folder by clicking on the minus icon. This helps provide a less 
cluttered appearance in your My Places listing, but is not necessary. 

3.  Right-click (CTRL click on the Mac) on the folder and select Save to My 
Places from the pop-up menu. The folder is moved from the search listing 
window to your My Places folder. Because its appearance is collapsed before 
you save it, it also appears collapsed in your My Places folder. If you wish, you 
can save only individual route points to your My Places folder instead of the 
entire route. 



Once you save the directions to your My Places folder, you can edit the folder and its 
placemarks in the same way you would any place data. See Editing Places and Folders 
for more information.

Showing and Hiding Points of Interest

The Layers panel holds an extensive list of points of interest (POIs) that you can turn 
on to display in the 3D viewer wherever you are. This listing includes:

●     Businesses, such as banks, restaurants and gas stations 

●     Restaurants of a variety of styles 

●     Parks and recreation areas 

●     Airports, hospitals, and schools 

●     Postal, city, and school boundaries 

Turn on a POI by checking it in the Layers panel. Turn off a POI by clearing the check 
box.

Note - To view all available POIs or layers, at the top of the Layers panel, beside 
View, be sure to choose All Layers. 

You can interact with points of interest in the following ways:

●     Find Directions to or from the POIs - See Getting and Printing Directions 

●     Search the web for information on the POI - Click on the icon, and in the info 
balloon, click on the link that says Google Search. The web window appears 
below the 3D viewer or in a new browser window with the Google search results 
for that POI. 

●     Save the POI to your My Places folder 

●     Right-click (CTRL click on the Mac) on the POI icon and select Save to My 
Places from the pop-up menu. See Using Places for more information. 

  

Tip: You can deselect a parent POI category and thereby hide data for that category, 
including sub-categories. This is faster than turning off multiple sub-categories one-
by-one.

For more information on points of interest and layers, see Using Layers.

Sightseeing

If you are using Google Earth for the first time, this feature is a great introduction. A 
Sightseeing folder inside the My Places folder contains a number of points of interest 
already marked on the earth for you to explore. To view them, expand the folder and 
double-click on one of the entries. The 3D viewer flies to that location.



Tip - If you are upgrading to Google Earth from a previous version, you can access 
the Sightseeing folder by opening the default_myplaces.kml file located in the 
Google Earth installation folder, as follows:

1.  Click File > Open. A dialog box appears. Use the dialog box to navigate to the 
folder where Google Earth is installed. If you installed Google Earth using the 
default method, look in Program Files > Google > Google Earth for the 
application.

2.  Select the default_myplaces.kml file and click Open. A second My Places folder 
appears in the Temporary Places folder. 

3.  Expand this second My Places folder to view the Sightseeing folder within. If you 
wish, you can drag the sightseeing items to your original My Places folder if you 
want them to appear the next time you start Google Earth. Or, simply right-click 
(CTRL click on the Mac) on any place you want to save and select Save to My 
Places from the pop-up menu.

You can also tour places in the Sightseeing folder as you would any placemark. See 
Touring Places.

Viewing a Location in Google Maps

To display the current view in Google Maps in your web browser, do one of the 
following:

●     Click  in the toolbar

●     Click Ctrl + Alt + M (  + Option + M on the Mac)

http://maps.google.com/
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Marking Places

When you first start Google Earth, the Places panel contains an empty My 
Places folder to hold places that you want to save. (If you are upgrading 
from a previous version of Google Earth, Google Earth imports your saved 
places.) Every item located in the My Places folder is saved for subsequent 
Google Earth sessions. Items located in the Places panel but not saved in 
the My Places folder are located in the Temporary Places folder and are 
unavailable in the next Google Earth session if you do not move or save 
them to your My Places folder.

You can use the Places panel to save and organize places that you visit, 
address or listing searches, natural features, and more.

This section covers the basic ways to add a placemark to the My Places 
folder:

●     Create a new placemark 

●     Add a point of interest 

●     Add search results 

●     Saving an image 

●     Printing imagery from the 3D viewer 

For more information on other things you can do with placemarks, see Using 
Places.

Tip: If Google Earth takes a long time to load, you might have more 
places saved than your computer can reasonably handle. Try moving 
some of the places you don't regularly visit to a folder and saving that 
folder to your computer. See Saving and Sharing Places.

Creating a New Placemark

Tip - Follow a tutorial on this subject: Marking Locations

Follow these instructions to add a new placemark to any spot in the viewer.

1.  Position the viewer to contain the spot you want to placemark. 
Consider zooming into the best viewing level for the desired location. 
Choose any one of the following methods:

http://earth.google.com/userguide/v4/tutorials/marking_locations.html
http://earth.google.com/
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❍     Select Placemark from the Add Menu. 

❍     Click the Pushpin icon on the toolbar menu at the the top of 
the screen 

 
The New Placemarkdialog box appears and a New Placemarkicon is 
centered in the viewer inside a flashing yellow square. Position the 
placemark. To do this, position the cursor on the placemark until the 
cursor changes to a pointing finger and drag it to the desired location. 
The cursor changes to a finger pointing icon to indicate that you can 
move the placemark.  
 

 
 
You can also lock the placemark position or set advanced coordinates for 
its position. Set the following properties for the new placemark: 

❍     Name for the placemark 

❍     Description, including HTML text (see Writing Descriptions) 

❍     Style, Color - Choose a color, scale (size) and opacity for 
the placemark icon 

❍     View - Choose a position for the placemark. For explanation 
of terms in this tab, mouse over each field. 

❍     Altitude - Choose the height of the placemark as it appears 
over terrain with a numeric value or the slider. Choose 
Extend to ground to show the placemark attached to a line 
anchored to the ground. 

❍     (Icon) - Click the icon for the placemark (top right corner of 
the dialog box) to choose an alternate icon. 

2.  Click OK to apply the information you entered in the placemark 
dialog box.

Your placemark appears in the 3D viewer and as an entry in the selected 
folder. Once you save this placemark, you can always change its position 
and properties. See Editing Places and Folders for more information.

Saving a Point of Interest

You can save any point of interest (POI) displayed in the 3D viewer to the 



My Places folder by right-clicking (CTRL clicking on the Mac) on the 
placemark in the viewer and selecting Save to My Places from the pop-up 
menu.

You can also use the copy feature as follows:

1.  Right-click (CTRL click on the Mac) on a POI and select Copy from 
the pop-up menu.

2.  Open the My Places folder to display the destination folder for the 
POI.

3.  Position your cursor over the desired folder or sub-folder.

4.  Right-click (CTRL click on the Mac) and select Paste from the pop-up 
menu. The POI appears in the location you selected. 

See Showing and Hiding Points of Interest for more information on viewing 
points of interest in the 3D viewer.

You can also move a saved POI to any folder in your Places panel. See 
Organizing Places for more information.

Sharing a Placemark

After you have created a placemark, you can easily share it with others on 
the Google Earth Community BBS website. To do this, right click (CTRL 
click on the Mac) on the placemark and choose Share/Post. The Google 
Earth Community posting wizard appears in a browser window at the bottom 
of your screen. Follow the instructions on this web page to post information 
about this placemark on the Google Earth BBS.

Note - You can also share information that appears in Google Earth via 
KML files.

Saving Search Results

After you perform a search, a listing results panel also appears below the 
Search button. Each search term you enter is the title for the folder 
containing the top 10 results within it. You can collapse a particular search 
folder by clicking on the minus icon next to the search term. While you are 
logged in, you can revisit your search results just by double-clicking on an 
item in the search list. You can clear search results from the listing by 
clicking on the Clear button (X).

Once you log out of Google Earth, your search terms are cleared. However, 
you can save search results for future Google Earth sessions in the 
following ways:

●     Drag and drop a search result item from the search results panel to 

http://bbs.keyhole.com/


any folder within the Places panel. Release the item to place it in the 
new location. 

●     Right-click (CTRL click on the Mac) on a search result in either the 
listing or the 3D viewer and select Save to My Places from the pop-
up menu. 

●     Use the copy feature by right-clicking (CTRL clicking on the Mac) on 
a result listing in either the viewer or the Search panel and selecting 
Copy from the pop-up menu. From there, right-click (CTRL click on 
the Mac) on a folder in the Places panels where you want to save the 
search result and select Paste from the pop-up menu to paste the 
search result in your new location. 

Tip: You can also save the contents of the entire search result to the 
Places panel by selecting the folder containing your search results and 
dragging it to the desired location.

Once a search result is saved, you can change its title, location, and 
description. See Editing Placemark or Folder for information.

Saving Images

Note - This feature is available to users of the Google Earth Pro and 
Google Earth EC products. Visit http://earth.google.com/products.html for 
more information.

Use File > Save > Save Image to save the current view as an image file to 
your computer's hard drive. When you save an image, a Save dialog box 
appears and you can locate a folder on your computer to save the image to, 
just as you would for any document you might save. The image is saved 
with all visible placemarks, borders, or other Layer information visible in the 
3D viewer.

You can save images in the following resolutions:

●     Screen capture only (lower resolution) 

●     1000 pixels per inch (PPI) 

Google Earth PRO/EC users can save images in the following resolutions: 

●     1400 PPI 

●     2400 PPI 

●     4800 PPI 

Printing

Use the Print... command under the File menu to print the current view. You 

http://earth.google.com/products.html


can also type Ctrl (  on the Mac) + P. When you print an image, a Print 
dialog box appears that asks you to choose one of the following:

●     Driving Directions - Learn more here

●     3D View + Placemark Details - This is available if you have selected 
any placemark or folder in the Places folder. This prints the current 
3D view plus placemark information and images.

●     3D View - Choose an appropriate resolution (see below). You can 
then select available printers, just as you would for any document. 
The image is printed with all visible placemarks, borders, or other 
layer information visible in the 3D viewer.

You can print images in the following resolutions:

●     Quick print (lower resolution) 

●     1000 pixels per inch (PPI) 

●     1400 PPI* 

●     2400 PPI** 

●     4800 PPI** 

* Google Earth Plus and PRO/EC users only 
**Google Earth PRO/EC users only
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Using Layers

The Layers feature in Google Earth provides a variety of data points of 
geographic interest that you can select to display over your viewing area. 
This includes points of interest (POIs) as well as map, road, terrain, and 
even building data. The full list of layers is available in the Layers panel: 
 

Note: In the View field, you can choose to display all available layers (All 
Layers), key layers (Core) or just those that are currently displayed (Now 
Enabled).

You can use the layer data feature of Google Earth to:

●     Display and save points of interest 

●     Display map features such as borders, roads, and terrain 

●     Display 3D Buildings 

Tip: You can display or hide country, state or province borders by 
checking or unchecking Borders in the Layers panel.

Layers Versus Places

http://earth.google.com/
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Layers content is created by Google or its content partners. Google 
publishes the content you see in the Layers panel.

Information which appears the Places panel, however, can be created by 
anyone using Google Earth or KML. Learn more about sharing places data. 

Using Points of Interest (POIs)

This section contains tips on using points of interest not covered in Showing 
and Hiding Points of Interest:

●     Locating POIs in your viewing area 

●     Saving or copying POIs to My Places 

●     Viewing Layer subcategories 

●     Tuning the display of POIs 

Locating POIs in Your Viewing Area
Follow these steps to find a particular point of interest in your viewing region.

1.  Adjust the 3D viewer to encompass the area you want to investigate. 
If you are interested in finding all the schools in a particular city, then 
adjust the viewer so that you can view the entire city. You can do this 
by zooming out or by expanding the size of the viewer itself (use the 
maximize window control or drag the size of the window using the 
mouse). 

2.  Double-click on the Layers folder to expand it. You can also expand 
folders within the Layers folder to view certain sub-categories of 
POIs. 

3.  Select one or more points of interest in the list. If there is a point of 
interest or business of the selected type in the viewing area, that icon 
appears in the viewer. Certain selections - such as a geographical 
feature like a lake - do not always produce an icon, but will instead 
display a label near the corresponding area. 

Saving or Copying POIs to My Places
Once you locate a POI that you want to save for future Google Earth 
sessions, you can right click (CTRL click on the Mac) on it and select Save 
to My Places from the pop-up menu. Alternatively, right-click (CTRL click on 
the Mac) and select Copy from the pop-up; then paste it over a target folder 
in the Places panel.

Viewing Layer Sub-Categories
Some points of interest act as a folder that contain categories of data. These 
are indicated by a plus icon which you can click to view the sub-categories 



for the item. For example, the Dining layer contains sub-categories of all 
types of dining, from fast food to seafood. You can turn on restaurant 
information for a specific type of dining (i.e., seafood only), or you can select 
the top-level Dining check box to display all Dining types.

When you have a mix of items selected in a category, you can right-click 
(CTRL click on the Mac) on the parent folder and select Hide Contents from 
the pop-up menu to quickly hide all elements within the category.

Tuning Display of POIs
Because Google Earth can deliver hundreds of POIs to a single view, the 
icons marking them can be modified to make viewing them easier. The most 
common issues with POI display include:

●     A POI doesn't appear over an area where one is expected 

●     No icons appear at all 

●     Icons overlap each other, making it hard to see the one being 
covered 

Try the following to resolve the issue:

●     Zoom in closer to the region to see if the icon appears. 
Remember that icons, like road data, appear at different elevations, 
and not all icons appear from an extended elevation. In addition, 
zooming in to a lower elevation often resolves the problem of icons 
that appear to overlap when viewed from a higher elevation. 

●     Check the streaming meter to make sure downloading is 
complete. This is located at the bottom of the 3D viewer. If you 
believe you are sufficiently zoomed in and no POI appears, it may be 
that data is still being streamed to your client. The Google Earth 
servers are streaming imagery, terrain, and other data to your 
application, so sometimes icons do not appear immediately. 

●     Adjust the icon size. You can change the size of icons from 
medium to small or large, depending upon whether you typically view 
the earth from a higher elevation or a lower elevation. Do this by 
selecting Options from the Tools menu. The icon size is set in the 
Labels/Icon size area. See Viewing Preferences for more details. 
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Using Map Features

This section covers how to set and use the map controls, which include 
roads, terrain, borders. buildings, and models. Topics include:

●     Roads 

●     Terrain 

●     Borders 

●     Viewing 3D Buildings 

●     Viewing Google SketchUp 3D Models 

Roads

The road layer displays road map information for the viewing area, including 
major highways, county roads, and streets. This option is available in the 
Layers folder. In the Layers folder, you can expand the Roads folder and 
control the display for U.S., Canadian, and many international roads.

While road information for a given view is always available, it only displays in 
the viewer when a logical distance is reached. For example, if you are 
looking at a very large region, such as the southern area of a state, you see 
only major highways. When you zoom in to a more confined region, you see 
labels for those highways, as well as smaller highways and roads. The figure 
below shows only the major highways for the states in view. 
 

Tip: If you cannot see the label for a highway or a road, zoom in or 
reposition the viewer until the label appears. Typically, you need to zoom 
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in to see the label.

Terrain

The terrain layer shows 3D elevation data for the viewing region. Elevation 
data is limited to natural geographic features, like mountains and canyons, 
and does not apply to buildings. Turn this feature on to get an even clearer 
image of your favorite ski resort or canyon trail. You can turn terrain on by 
selecting on the Terrain item in the Layers folder.

You can also adjust the appearance of the terrain if you would like the 
elevation to appear more pronounced in your views. To do this, do the 
following:

Windows and Linux: Tools > Options > 3D View. Modify the Elevation 
Exaggeration value.

Mac: Google Earth > Preferences > 3D View. Modify the Elevation 
Exaggeration value.

The default value is set to 1, but you can set it to any value from 1 to 3, 
including decimal points. A common setting is 1.5, which achieves an 
obvious yet natural elevation appearance.

Tip: Because terrain data is additional information, more time is needed to 
download this information to Google Earth. If you are not interested in 
viewing terrain data, turn this layer off for faster streaming from the server 
to the viewer.

Borders

You can turn on border information by checking the Borders folder in the 
Layers tab. The Border check box turns on all possible borders, while you 
can expand the Borders folder to control display of the many kinds of 
borders, such as:

●     Coastlines 

●     International boundaries 

●     State and province boundaries 

●     Countries and capitals 

●     State and province names 

●     USA county boundaries 

When turned on, border information for a given view is always available. 
However, as with road data, it is displayed in the viewer when a logical 
distance is reached. For example, if you are looking at a very large region, 



you see only major boundaries. When you zoom in to a more confined 
region, you might see state or county labels depending upon your viewing 
elevation.

Viewing 3D Buildings

Some geographic areas in Google Earth database display simple 3D 
buildings. To view these:

1.  Turn on the 3D building layer by selecting the 3D Buildings folder 
check box in the Layers tab. 

2.  Position the viewer within a reasonable viewing altitude over a major 
city such as San Francisco. Some 3D buildings start to appear from 
an eye-elevation of 10,000 to 12,000 feet. Check the eye-elevation 
meter on the lower right of the 3D viewer to determine your current 
viewing height. The 3D buildings appear as light grey objects over the 
imagery of the city. 
 

 
3.  As you zoom in, more details will appear until you can see the entire 

shape of a building. 

4.  Use the tilt and rotate navigation tools to get the best view of the 
buildings. 
 



 

Viewing Google SketchUp 3D Models 

Tip: Some Google SketchUp models do not appear correctly in Google 
Earth until you turn off the 3D buildings layer. For more information, see 
Viewing 3D Buildings.

You can easily view Google SketchUp 3D models in Google Earth. To do this:

1.  Visit http://sketchup.google.com/3dwarehouse/ 

2.  Search for a model that interests you and click it. 

3.  Click Download to Google Earth. Note that this option may not be 
available for all models. 

4.  As you zoom in, more details will appear until you can see the entire 
shape of the model. 

5.  Use the tilt and rotate navigation tools to get the best view of the 
model. 

For additional information, see Using Google SketchUp with Google Earth.

http://sketchup.google.com/3dwarehouse/
http://sketchup.google.com/support/bin/topic.py?topic=8539


 
A Google SketchUp model of AT&T Park in San Francisco 

Tip - You can also view available 3D models using the 3D Model network 
link.
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Using Places

Once you are familiar with the basics of marking places on the Earth, you 
can refer to this section to learn all the features available to you in the 
Places panel. This section includes the following topics:

●     Organizing Places Data 

●     Saving Places Data 

●     Opening Saved Placemarks 

●     Deleting Places Data 

●     Showing and Hiding Places Data 

Organizing Places Data

You can organize your saved data in the Places panel in a way similar to 
how you would organize files and folders on your computer's hard drive. 
This section covers the following:

●     Creating Folders 

●     Reordering Placemarks or Folders 

●     Renaming a Placemark or Folder 

●     Removing a Placemark or Folder 

Creating Folders
You can create folders and move other folders, placemarks, or shapes to 
them. To create a folder:

1.  Right-click on a folder in the Places panel.

2.  Select Add > Folder from the pop-up menu. The folder you right-
clicked on is automatically set as the container for the new folder. 

Once the New Folder dialog box appears, you can set the following fields:

●     Name 

●     Description - Enter a description for the folder. For example, you 
might enter text that gives a general description of all the placemarks 
in the folder. The first few words of the description appear below the 
folder in the Places panel. When you double-click the folder, the 
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description appears in a balloon in the 3D viewer. In addition, you 
can use a number of HTML tags to format your description and 
include images, including <b></b>, <br>, <img src="...">, and <a 
href="...">. See Writing Descriptions. 

●     Style/Color - Once you have other icons within the new folder (or its 
subfolders) the Style/Color tab is available. You can use this feature 
to apply label and icon styles universally across all items within the 
folder. See Editing Places and Folders for more information. 

●     View - See Setting the View for details. Once you set a view for a 
folder, double-clicking on the folder repositions the 3D viewer to the 
position you have chosen. Setting a view for a folder is useful when 
you want to create a viewing angle to encompass all the items 
contained by the folder. For example, you might have a collection of 
placemarks in a specific region of the city, each with an independent 
viewing angle. You can place them all in a folder and set a viewing 
angle for the folder in order to display all of the placemarks from a 
consistent viewing angle, if desired. 

Reordering Placemarks or Folders
You can reposition a placemark or folder in three ways:

●     Drag it to a new position in a list of items. 

●     Drag and drop it over a folder. 

●     Right-click (CTRL click on the Mac) the item and select Cut from the 
pop-up menu, followed by right-clicking on the new position or folder 
and selecting Paste from the pop-up menu. 

In this way, you can put placemarks inside newly created folders, or you can 
move an entire folder and its contents into another folder to create groups of 
folders.

Note: If you move a folder so that it is inside the Temporary Places main 
folder, you must save that data if you want it to be available the next time 
you start Google Earth. If you exit Google Earth without saving the folder, 
a dialog box prompts you to save the information to your My Places 
folder. See Saving Places Data for details.

Renaming a Placemark or Folder
To quickly rename an item, right-click (CTRL click on the Mac) on it and 
select Rename from the pop-up menu. You can enter the new name directly 
in the name field. You can also:

●     Choose Rename from the Edit menu if the item is selected in the list 

●     (Windows and Linux only) Select the item and press F2 on the 
keyboard 



Removing a Placemark or Folder
To delete an item, right-click (CTRL click on the Mac) the entry and select 
Delete from the pop-up menu, or select Delete from the Edit menu when the 
item is selected in the Places panel. A confirmation dialog box asks if you 
want to delete the placemark or folder. If you delete a folder, you also delete 
all its contents, including other folders and icons. Click Yes to confirm the 
deletion.

Saving Places Data

You can save placemarks, shapes, and entire folders (and their contents) to 
your computer's hard drive. The placemark file or folder is saved as a single 
file in KMZ format, which you can open at any time in Google Earth. You 
might want to do this for the following reasons:

●     You want to share the saved data with other Google Earth 
users. You can email any placemark, shape, or folder to another 
Google Earth user from within Google Earth, but you can also email 
any KMZ file located on your computer to a Google Earth user. In 
addition, you can post a KMZ file to the Google Earth BBS where 
other Google Earth users can view the information, or you can serve 
the file on your own web server or from any network location. See 
Sharing Places Information for details. 

●     You have so many places in your My Places folder that Google 
Earth startup is slow. Each time you start Google Earth, all the 
places data is processed during startup, even if it is not turned on in 
the 3D viewer. Holding a large amount of data in the My Places 
folder can impact the performance of Google Earth, depending upon 
your computer. By saving folders to your hard drive, you can improve 
Google Earth performance by then deleting the data from your My 
Places folder once they are saved to disk. You can always open the 
data you save at any time. 

Save individual placemarks, shapes, or entire folders by right-clicking (CTRL 
click on the Mac) the item and selecting Save As... from the pop-up menu.

Use the File dialog box to save the placemark or folder to your computer. 
Enter the name for the new file, and click Save in the dialog box. The 
placemark or the folder is saved to that location with an extension of .kmz.

Important: Placemarks created with Google Earth version 3.0 or higher 
cannot be viewed in older Google Earth software. As an alternative, you 
can send an image file. See Saving Images for details.

Opening Saved Placemarks

You can use the following methods to open placemarks and folders saved to 



the file system on your computer's hard drive.

●     From the File menu, select Open. Navigate to the folder on your 
computer that contains the KMZ or KML data you want to open in 
Google Earth. Select the file and click the Open button. The folder or 
placemark appears beneath the Temporary Places folder and the 3D 
viewer flies to the view set for the folder or placemark (if any). 

●     Locate the file you want to open. Once you have located the file on 
your computer, you can simply drag and drop the KMZ file over the 
Places panel or 3D viewer. The 3D viewer load the file and flies to 
the view set for the folder or placemark (if any). 

Tip: When you use the drag-and-drop method of opening a placemark or 
folder, you can drop the item over a specific folder in the Places panel. If 
the My Places folder is closed and you want to drop it there, just hold the 
item over the My Places folder until the folder opens up and you can 
place the item within subfolders or in the list. Items dropped in the My 
Places folder appear the next time you start Google Earth. Otherwise, 
you can drop the item in the Temporary Places folder. Items opened this 
way appear only for the current session of Google Earth unless you save 
them.

Deleting Places Data

There are a number of ways you can remove data from the Places panel:

●     Delete - Right-click (CTRL click on the Mac) a placemark, folder, or 
other item in the Places panel and select Delete from the pop-up 
menu. You can also delete items in the 3D viewer by right-clicking 
(CTRL click on the Mac) on the icon and selecting Delete from the 
pop-up menu. This deletes the item from the Places panel. If the item 
is located in your Temporary Places folder, it does not appear the 
next time you use Google Earth. If you have previously saved the 
item, you can always open the saved data at any time. Otherwise, 
the item is permanently removed. 

●     Delete Key - With the item selected in the Places panel, press the 
Delete key. A dialog box asks to confirm the deletion. Click OK to 
remove the item from the Places panel. 

❍     Delete Contents - Right-click (CTRL click on the Mac) a folder 
and select Delete Contents from the pop-up menu. Click Yes on 
the confirmation dialog box to proceed with deleting the 
contents. All folder contents are removed, including any 
subfolders and contained items. 

❍     Cut Contents (Ctrl-X) - Right-click (CTRL click on the Mac) an 
item in the Places panel and select Cut from the pop-up menu, 
or right-click on a placemark in the 3D viewer and select Cut 
there. The item is removed from the listing or view, but copied to 
the clipboard, so that you can later paste it to a different location.



Showing and Hiding Places Data

Once you begin collecting a fair amount of place data, you can use the show/
hide features of Google Earth to quickly manage the amount of content 
visible in the 3D viewer. 

To hide places data, select or de-select the check box next to an item. 
To turn off the display for a single placemark or overlay in the 3D viewer, 
click the item to remove the check mark. To turn on a single item, select the 
check box. For entire folders, you can turn on all items in the folder by 
selecting the folder's check box if it is not already selected. In this case, all 
items in the folder are turned on. A subsequent click turns off all items in the 
folder. 

Note - If a square  appears in the check box for a folder, this indicates 
that some (but not all) of the items within that folder are currently 
displayed. 
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About KML

KML, or Keyhole Markup Language, is an XML grammar and file format for 
modeling and storing geographic features such as points, lines, images, 
polygons, and models for display in Google Earth and Google Maps. You 
can use KML to share places and information with other users of Google 
Earth and Google Maps. Likewise, you can find KML files on the Google 
Earth Community site that describe interesting features and places.

A KML file is processed by Google Earth and Google Maps in a similar way 
that HTML and XML files are processed by web browsers. Like HTML, KML 
has a tag-based structure with names and attributes used for specific 
display purposes. Thus, Google Earth and Google Maps act as browsers of 
KML files. Learn more here. 

Google Maps can only display certain features of KML. For more 
information, see this Google Maps Help topic. 

Note - A KMZ file is a compressed version of a KML file.

KML Specification and Tutorial

You can learn more about using KML by reading the specification. At this 
time, this document is in English only:

http://earth.google.com/kml/

Also, you can try a hands-on approach to learning KML by following the 
KML tutorial. At this time, this document is in English only: 

http://earth.google.com/kml/kml_tut.html

Note - You can display KML data in a time sequence. To learn more, see 
Viewing a Timeline. 

Setting KML Error Options

You can set how Google Earth reacts when it encounters erroneous KML. 
To do this: 

http://maps.google.com/maps
http://bbs.keyhole.com/
http://bbs.keyhole.com/
http://earth.google.com/kml/whatiskml.html
http://maps.google.com/maps
http://maps.google.com/support/bin/answer.py?answer=41136&topic=1475
http://earth.google.com/kml/
http://earth.google.com/kml/kml_tut.html
http://earth.google.com/
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1.  Click Tools > Options > 3D View. (On the Mac, click Google Earth > 
Preferences > 3D View). The Options dialog box appears.

2.  Click the General tab.

3.  Under KML Error Handling, choose one of the following:

●     Silently accept all unrecognized data - Choose this to load KML 
regardless of any errors 

●     Show prompts for all errors - Choose this to show a message upon 
each instance of an error 

●     Abort file load on any error - Choose this to cancel loading of a KML 
file when Google Earth detects an error in the KML file 

4.  Click OK.
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Sharing Places Information 

The section describes how you can share placemarks, shapes, and folder data with other people - 
including both users and non-users of Google Earth. You can share your places data by:

●     Emailing an Image

●     Emailing Places Data

●     Sharing Data Over a Network

●     Creating a Network Link

Note - You can also share places information with other Google Earth users via the Google Earth 
Comunity BBS website. For more information, see Sharing a Point of Interest.

Emailing an Image 

At this time, emailing a Google Earth image on the Mac is available only through the Mail, Entourage and 
Eudora applications. You can email the current view of the earth shown in the Google Earth 3D viewer as: 

●     An image file for people who don't have Google Earth 

●     A KMZ file for other users of Google Earth 

When you email an image, a JPEG file is automatically attached to an outbound email message. When 
you email the view as a KMZ, a KMZ file is automatically attached to an outbound email message. To 
email an image:

1.  Do one of the following: 

●     Click File > Email > Email Image. 

●     Type Ctrl+Alt+E (Windows and Linux only)

●     Click on the email icon  on the toolbar and choose Email Image.

2.  In the Select Email Service window, choose your default email program or your Gmail account. If 
you use your Gmail account, you will be prompted to sign in if you have not already. 
 
Before selecting your email service, select the Remember this setting... check box if you want to 
use the same email service every time you email a view. You can always change your email 
preferences later by selecting Tools > Options > General (Windows/Linux) or Google Earth > 
Preferences (Mac) and clicking on the General tab.

3.  Wait while the Google Earth software sends the data to your email application. A new email window 
appears with the image file. (This can take a few seconds.) The image is a JPG file of the current 
view in the 3D viewer. 

4.  Fill in the recipient's email address and any other information in the body and send the email.

When you email an image, the quality of that image is identical to the quality available for the Save Image 
feature in Google Earth.

Emailing Places Data 

Note - On the Mac, you can only email through the Mail, Eudora and Entourage applications.

In addition to emailing a view as a KMZ file to other users of Google Earth, you also can email places data 

http://earth.google.com/
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in two other ways:

●     Attach a KMZ file or folder saved to your computer's hard drive to an email. If you followed the 
instructions listed in Saving Places Data, locate your saved KMZ file and attach it to an outbound 
email as you would with any attachment. 

●     Email a placemark that is centered in your 3D viewer directly from Google Earth (see below). 

To email places data: 

1.  Do one of the following: 

●     Click File > Email > Email Place . 

●     Type Ctrl + E (  + E on the Mac)

●     Click on the email icon  on the toolbar and choose Email Place.

●     Right click (CTRL click on the Mac) the appropriate placemark in the Places panel and choose 
Email.

2.  In the Select Email Service window, choose your default email program or your Gmail account. If 
you use your Gmail account, you will be prompted to sign in if you have not already. 
 
Before selecting your email service, select the Remember this setting... check box if you want to 
use the same email service every time you email a view. You can always change your email 
preferences later by selecting Tools > Options > General (Windows/Linux) or Google Earth > 
Preferences (Mac) and clicking on the General tab. Wait while the Google Earth software sends the 
data to your email application. A new email window appears with the KMZ file. (This can take a few 
seconds.) 

3.  Fill in the recipient's email address and any other information in the body and send the email. 

Things to consider:

●     When you email KMZ files that reference custom icons or image overlays from your local file 
system those items are included with the placemark data. For this reason, KMZ files that include 
imagery overlays might be larger than those containing a simple placemark.

●     If you are sending a placemark file to a user of a Google Earth (Keyhole) client version 2.2 or lower, 
the recipient will not be able to view the placemark. The file format for placemarks has changed for 
Google Earth versions 3.0 and higher. Send an image file instead.

Troubleshooting Email Issues

Note - On the Mac, you can only email through the Mail, Eudora and Entourage applications.

If your email application does not respond to the Email View command, you may need to set the default 
email program. To do this in Windows, open the Control Panel from the Start menu and select Internet 
Options. Click the Programs tab, select the default email program that you use from the E-mail drop-down 
list, and click Apply. You should now be able to send a view with your email application. To do this on a 
Mac, open Mail. Click Mail > Preferences. Pick the email application you'd prefer as your default email 
handler.

Sharing Data Over a Network

In addition to saving placemarks or folders to your local computer, you can also save place data to a web 
server or network server. Other Google Earth users who have access to the server can then use the data. 
As with other documents, you can create links or references to KMZ files for easy access. Storing a 
placemark file on the network or on a web server offers the following advantages:

●     Accessibility - If your place data is stored on a network or the Web, you can access it from any 
computer anywhere, provided the location is either publicly available or you have log in access. 

●     Ease in Distribution - You can develop an extensive presentation folder for Google Earth software 
and make that presentation available to everyone who has access to your network storage location 
or web server. This is more convenient than sending the data via email when you want to make it 



persistently available to a large number of people. 

●     Automatic Updates/Network Link Access - Any new information or changes you make to 
network-based KMZ information is automatically available to all users who access the KML data via 
a network link. 

●     Backup - If for some reason the data on your local computer is corrupt or lost, you can open any of 
the KMZ files that you have saved to a network location, and if so desired, save it as a local file 
again. 

Note: Before you can create a network link to an item in Google Earth, you must first store that place 
data on a server.

This section covers the following topics:

●     Saving Data to a Server 

●     Opening Data from a Network Server 

●     About Network Links 

●     Creating a Network Link 

Saving Data to a Server
To make your placemarks or folders available to other people via a server, you need to first save the file to 
the appropriate location.

●     Network Server - To save a folder or placemark to a location on your network, simply follow the 
steps in Saving Places Data and save the file in a location on your company network rather than to 
your local file system. 

●     Web Server - To save a placemark or folder to a web server, first save the file to your local 
computer as described in Saving Places Data. Once the file is saved on your local computer as a 
separate KMZ file, you can use an FTP or similar utility to transfer the file to the web servers. 

If you want users to be able to open KML and KMZ files from a web server, you may need to add MIME 
types for the server. These are:

●     application/vnd.google-earth.kml+xml kml

●     application/vnd.google-earth.kmz kmz

Opening Data from a Network Server
If you are working in an organization where place data is saved to a network that you have access to, you 
can open that data in the same way you would open a saved KMZ file on your local computer. 

●     From the File menu, select Open (Ctrl + O in Windows/Linux,  + O on the Mac) - Navigate to 
your network places and locate the KMZ or KML data you want to open in Google Earth. Select the 
file and click the Open button. The folder or placemark appears in the Places panel and the 3D 
viewer flies to the view set for the folder or placemark (if any). 
 
Files opened in this way are NOT automatically saved for the next time you use Google Earth. If 
you want the placemark or folder to appear the next time you use Google Earth, drag the item to 
your My Places folder to save it for the next session. 

●     Locate the file you want to open - Once you have located the file on your network places, you 
can simply drag and drop the KMZ file over the Places panel. The 3D viewer flies to the view set for 
the folder or placemark (if any). 
 
When you use the drag-and-drop method of opening a placemark or folder, you can drop the item 
over a specific folder in the Places panel. If the My Places folder is closed and you want to drop it 
there, just hold the item over the My Places folder until the folder opens up and you can place the 
item within subfolders or in the list. Items dropped in the My Places folder appear the next time you 
start Google Earth. Otherwise, you can drop the item in the white space below the Places panel so 
that it appears in the Temporary Places folder. Items opened this way appear only for the current 
session of Google Earth unless you save them. 



About Network Links
The network link feature in Google Earth provides a way for multiple clients to view the same network-
based or web-based KMZ data and automatically see any changes to the content as those changes are 
made. A network link allows for content publishing in a manner similar to web page/web browser content 
delivery:

●     A network link provides a way to deliver dynamic data to multiple Google Earth users. When 
users connect to your KMZ file via a network link, either you or they can specify how often to 
refresh the data in the file. This way, regular updates made to the content by one person are 
automatically reflected in all connected clients. 

●     A network link is intended as a view-only reference to published content. Just as web pages 
are viewed by many people but only modifiable by those with permission, place data content can 
be linked to and seen by multiple users while set to be modifiable only by one author. As with web 
pages, users who are viewing the content can always save that content to their hard drive, but they 
can only receive dynamic content via a network link. 

The following figure illustrates the parallels between web-based content and KMZ content via a network 
link using Google Earth. 
 

Creating a Network Link
Before you can create a network link, the content you want to link to must exist on the network or web 
server that you are linking to. If you are authoring the content, see Saving Data to a Server for details 
about saving KMZ files to a web or network server. If you are only linking to the content, be sure you know 
either the network location of the file or the URL if it is located on a web server.

1.  Choose any one of the following ways to start: 

❍     Select Network Link From the Add Menu. Select Network Link from the pop-up menu. 

❍     Right-click (CTRL click on the Mac) on a folder in the My Places Panel. Select Add > 
Network Link from the pop-up menu. When you add a network link in this way, the 



selected folder is automatically set as the container for the network link. 
 

The New Network Link dialog box appears. Enter the name of your link in the Name field. Enter the 
full path of the KMZ file in the Link field, or browse to the file location if the file is located on a 
network. You can use a URL to reference the KMZ, such as http://www.test.com/myKMZ.kmz. The 
3D viewer immediately flies to the default view for the linked data. 

2.  Enter descriptive text or HTML.You can enter this data in the same way you would for a regular 
folder. See Editing Places and Folders for more information. 

3.  (Optional) Click the View tab to change the default view that this network link presents to users. 
Click Snapshot current view to use your current view in Google Earth. If your network link has more 
than one placemark, click Reset to display all these placemarks to users. 

Note - The text you enter in this description is your description of the link only and is not viewable by 
anyone else linking to the KMZ file. Only you will be able to see the description you enter here (unless 
you email your link folder to other people). This is similar to creating a bookmark for a web page and 
then adding a descriptive note about the bookmark.
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Touring Places

In addition to touring directions, you can tour items in your Places listing by 
selecting the check box next to items you want to tour and clicking on the 
Play Tour button at the bottom of the Places panel. The tour begins playing 
in the 3D viewer, which flies to each location and stops for a period of time 
before flying to the next place in the list. To stop the tour, click the Stop Tour 
button beneath the Places listing. To pause or resume the tour, click the 
Play Tour button.  
 

1.  Play Tour button

2.  Stop Tour button 

Note - If you click or grab terrain in the 3D viewer during a tour, the tour 
pauses. Click the Play button to resume the tour. 

You can control which items are visited in your tour, as well as the touring 
behavior itself, as described in the following topics:

●     Setting Which Items Are Toured 

●     Setting Touring Behavior 

Setting Which Items Are Toured
 

Action Required Result
 Tour all 

checked items
Place a checkmark next 
to all placemarks, 
overlays, and paths that 
you want to tour. 
 
Click the Play Tour 
button (bottom of the 
Places panel). 

All items that have a 
checkmark next to 
them are visited in 
the tour, beginning 
with the first one in 
the list.
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 Tour only one 
folder or item.

Check the appropriate 
folder or item. Uncheck 
all other folders and 
items in the Places 
folder.  
 
Click the Play Tour 
button (bottom of the 
Places panel). 

Only individual 
placemarks, 
overlays, and lines 
within a folder are 
toured. Everything 
else is ignored by 
the tour even if it is 
checked.  
 
Note: This also 
includes any 
subfolders within the 
parent folder.

 Touring 
Directions or 
Paths

Checkthe folder 
containing the directions 
or path(s) you want to 
tour. 
(Directions can be listed 
in the Directions tab or 
saved to My Places.). 
Uncheck all other 
folders and items in the 
Places folder. 
 
Click the Play Tour 
button (bottom of the 
Places panel). 

The path or route is 
followed in the 3D 
viewer.

Setting Touring Behavior

Touring Speed
You can modify touring speed, which controls how fast the viewer "flies" to 
each stop in the tour. Keep in mind that setting the tour to a high speed 
requires that your cache contain all imagery, or else the earth, road, and 
placemark imagery will not be streamed quickly enough to keep up with the 
tour.

1.  Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences.

2.  Click on the Touring tab.

3.  In the Fly-To/Tour Settings area, adjust the speed accordingly. 



Pause Time and Balloons at Each Stop
You can set the desired pause time for each stop in the tour. You can also 
set Google Earth to display balloons at each placemark when the tour 
pauses. 

1.  Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences. 

2.  Click on the Touring tab.

3.  In the Fly-To/Tour Settings area, adjust the Tour Pause slider in 
seconds, from 0 to 60, or enter any number in seconds.

4.  To display descriptive balloons at each placemark when a tour 
pauses, check Show balloon when tour is paused. Learn more about 
placemarks. 

Number of Loops
By default, the tour will perform one pass of the selected items. However, 
you can control how many times the tour is played.

1.  Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences. 

2.  Click on the Touring tab.

3.  In the Fly-To/Tour Settings area, adjust the Play Tour selector by 
pressing the arrow or entering the number of times you want the tour 
replayed. 

You can also select Infinite by clicking on the down arrow from a start 
position of 1.

Driving Directions/Touring Path Options
You can determine the angle of view, speed, and camera distance from 
each point in the driving directions with these settings.

Tip - If you adjust the range to a smaller number, the tour follows paths 
with multiple points more closely, providing a realistic appearance.

1.  Windows/Linux: Click Tools > Options. Mac: Click Google Earth > 
Preferences.

2.  Click on the Touring tab.

3.  In the Driving Directions Tour Options area, adjust the controls for tilt, 
range, and speed to your preferences.
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Editing Places and Folders

Once you have become familiar with the basic steps involved in creating and organizing places and folders, you 
can use this section to learn how you can further modify the appearance of places and folders that you have 
saved. You can edit the style settings, position, and view for an individual placemark or a folder that contains place 
data.

To do this, right-click (CTRL click on the Mac) on the icon or folder in the Places panel and select Properties from 
the pop-up menu. The Edit dialog box for that item appears. Enable the relevant Style, Location, and View 
properties for the folder or placemark.

Note - Elements in the Style tab dynamically update to reflect the type of place data being selected.

To learn about these features and how they apply to folders and individual items, see the following topics:

●     Repositioning Placemarks 

●     Setting the View 

●     Writing Descriptions 

●     Changing Labels 

●     Setting Icons for Places and Folders 

●     Setting Line Color and Width 

●     Setting Altitude 

●     Modifying Folder Settings 

●     Modifying Settings for a Single Item 

Repositioning Placemarks

When editing placemarks or geometry, you might want to reposition their location on the earth. The Edit 
Placemark dialog box offers a number of ways to reposition a placemark.

Dragging the Placemark
When you edit a placemark, a yellow square appears around the icon, indicating that you can reposition the icon if 
you desire. Just click within the square and drag the icon to the new location. If you need to move the earth to get 
a better view of the icon relative to other things, position the mouse outside the square to move the 3D viewer.

You can also lock the placemark to the center of the view.

Locking a Placemark to the Center of the View
With this feature, you reposition the earth under the placemark, rather than repositioning the placemark over the 
earth. This feature is useful if you want to move a placemark a distance that extends beyond the view, and using 
drag and drop is inconvenient as you switch from dragging the icon to repositioning the earth.

Click on the View tab and select the Center in View check box. When you choose this option, the placemark 
moves to the center of the 3D viewer and cannot be repositioned by dragging. Instead, you position the icon by 
dragging the earth, which then moves independently of the placemark. This feature allows you to easily position 
an icon to a new location beyond your current screen space.

Entering Advanced Coordinates
If you know the latitude and longitude for the placemark you are editing, click the View tab and enter coordinates 
to reposition the geographic point for the placemark. The placemark adjusts its position to the new values.

Latitude and Longitude values can be set using the following notations:

●     Decimal Degrees (DDD) In this notation, decimal precision is set in the degree coordinate. For example, 

http://earth.google.com/
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49.11675953666N. 

●     Degrees, Minutes, and Seconds (DMS). In this notation, decimal precision is set in the seconds 
coordinate. For example, 49 7'20.06"N. 

●     Degrees, Minutes with Decimal Seconds (DMM) In this notation, decimal precision is set in the minutes 
coordinate. For example, 49 7.0055722"N. (Here, 20.06 seconds above is divided by 3600 to get the 
decimal minute value for 20.06 seconds.) 

Latitude and Longitude syntax is specified as follows:

●     Numeric Values - Simply separate each coordinate notation with a white space and the entry will be 
recognized correctly. For example, you can indicate a DMS notation as: 37 24 23.3. You could indicate a 
DMM notation as 49 7.0055722.  
 
You can also use the single quote mark (') for minutes and the double quote mark (") for seconds, as 
follows: 49 7'20.06"  
 
Alternatively, you can use the Character Map utility in Windows to copy the degree symbol and paste it into 
the Latitude/Longitude input boxes. To do this, select Start - All Programs - Accessories - System Tools, 
and then click Character Map. The degree symbol with Arial font is the second entry past the registration 
symbol. Click on the symbol, click the Copy button and paste it into the input box.  
 
On the Mac, open TextEdit. Press Shift + Option +8. The degree symbol appears. Copy and paste this into 
the input box. 

●     Direction Notation (North/South, East/West)  
 
Use N, S, E, or W to indicate direction. The letter can be entered either upper or lower case and it can be 
placed before or after the coordinate value. For example:  
N 37 24 23.3 is the same as 37 24 23.3 N  
 
You can also use the minus sign (-) to indicate a westerly or southerly position. When you use this kind of 
notation, do not specify a letter symbol. Additionally, you do not need to use a plus sign (+) to indicate 
northerly/easterly directions. So, for example this is a valid entry:  
37 25 19.07, -122 05 08.40  
 
The following is NOT a valid entry:  
37 25 19.07 N, -122 05 08.40 

●     Entering Latitude, Longitude Pairs  
 
When entering latitudinal or longitudinal pairs, the first coordinate is interpreted as latitude unless you use a 
direction letter to clarify (E or W). For example, you can enter longitude first as:  
122 05 08.40 W 37 25 19.07 N  
 
However, you cannot use the minus sign to enter longitude first:  
-122 05 08.40 37 25 19.07  
 
You can separate pair entries with a space, a comma, or a slash:  
37.7 N 122.2 W  
37.7 N,122.2 W  
37.7 N/122.2 W 

Tip - When entering advanced coordinates, the location for your placemark will adjust as soon as your cursor 
exits the input box, but the view will remain the same. Your placemark will seem to disappear from view. To see 
the placemark in the 3D viewer, click the View tab and click the Reset to default view button. Your 3D viewer 
will now be positioned over the placemark in its new location.

Setting the View
When you create a new placemark, the view for that placemark (i.e., how it is seen in the 3D viewer) is 
automatically set to the current view on creation. However, you can change the view for any placemark and save it 
so that each visit to the placemark shows the saved view. This involves specifying a particular orientation around a 
given place and then setting the orientation.

For example, after first viewing a particular place, you might subsequently find a position that you like to view it 
from, such as at a specific tilt angle and from a southerly direction. Rather than the default north-south, overhead 
viewpoint of a location, you can specify your preferred position as the view for every time you visit.

 



 

Top-down, north up view 

 

Tilted and rotated view 

Setting a view for a folder serves a different purpose than for an individual item.

Applying a New View
First, position the 3D viewer at the viewing orientation you desire and then choose one of the following options:

●     Right-click (CTRL click on the Mac) on the item in the list view or the 3D view and select Snapshot View 
from the pop-up menu.  
 
The current view inside the Google Earth client 3D viewer is then set as the view for the selected 
placemark or folder. You can examine the actual settings for the view by editing the placemark or folder 
and clicking on the View. 

●     Edit the placemark or folder - Right-click (CTRL click on the Mac) on the folder or icon and select 
Properties from the pop-up menu. Click on the View tab in the Edit... dialog box. The current values for the 
view are displayed. When you are ready to set the view (you can still position the view at this point), click 
on the Snapshot current view button.  
 
Alternatively, you can manually enter the settings if you have them. Click the OK button to see the changes 
in the 3D viewer. 

Note - When you change the values for a view, the 3D viewer changes only the view for the selected item, not 
the position of the placemark (or folder) itself. Conceivably, you could even set the view for a placemark so that 
the placemark icon is not visible in the 3D viewer.

Returning to the Default, Top-Down View
Right-click (CTRL click on the Mac) on the folder or icon and select Edit... from the pop-up menu. Click on the 
View tab in the Edit... dialog box. Click the Reset view. The view updates to the default orientation for the selected 
item.

Writing Descriptions

The description field for places and folder can contain a lengthy amount of text, sufficient for detailed descriptions. 
When you click on a placemark icon in the 3D viewer, the description for that place appears in the information 
balloon that pops up. A scroll bar appears when the description is too long to fit in the entire balloon. 
 



In the Places panel, a small amount, or snippet, of the description appears beneath the folder or item. 
 

Keep in mind the following points about text in the Description field:

●     Valid web URLs are automatically converted to HTML and can be clicked on from the info balloon to 
produce the related web page in the web window. 

●     Many HTML tags are respected, such as font, style, and table tags. If you are familiar with HTML, you 
can be quite creative in how your descriptions are formatted! All HTML tags should be properly closed. 

●     You can include images in your description using the IMG HTML tag to refer to either: 

❍     Images stored on your computer's hard drive (e.g., <img src="C:\Documents and Settings\HP\My 
Documents\Pictures\myDescriptiveImage.jpg">) 

❍     Images on the internet (e.g. <img src="http://www.test.com/images/myDescriptiveImage.jpg">). 
When you email that placemark to another person, local images are included. 

Note - While theoretically the amount of text that you can enter into a description is unlimited, an extremely 
lengthy description can negatively impact the performance of Google Earth.

Changing Labels

When you create or edit a placemark or folder, you can change the label for that item by typing in your text in the 
Name field. By selecting the Style, Color tab in the Edit Placemark dialog box, you can also change the following 
features for a label. 

●     Color - To set the color for a label, click on the Color swatch and choose a color using the standard color 
selector. You can choose preset colors or define your own in a variety of ways. When you select this color, 
the label updates before the Edit dialog box is closed, so you can view your changes and modify them 
easily. 



●     Size - To change the display size for a label, enter a value in the Scale field or click on the Scale button 
and use the slider to adjust the size of the label to your preference. The maximum scale value for an icon is 
4 pixels. 

●     Opacity - The opacity setting indicates how transparent the label is relative to the imagery beneath it. By 
default, the opacity is 100%, which means that it completely obscures any imagery beneath it. If you have 
changed the size and color of your label, you might want it to be partially transparent so imagery beneath is 
visible. To do this, enter a percentage opacity in the Opacity field. 

Setting Icons for Places and Folders

When you create or edit a placemark or folder, you can change the icon for that item by clicking on the icon button 
to the right of the Name field and choosing a new icon from the palette.

Note - You cannot set the icon for a folder if that folder contains a mixture of placemark data such as a 
combination of placemarks and overlays. To set icons and their values for folders, you must enable shared 
styles.

Using Custom Icons
For single placemarks and folders of placemarks, you can select a custom image to use as an icon rather than 
one of the default set of icons available to all placemarks. When you set a custom icon for a single placemark, the 
new icon appears for that placemark only. You can also set a custom icon for a folder if style sharing is enabled. In 
that case, any change to the folder applies to all of the items in the folder.

Note - As with images on web page graphics, custom icons with smaller file sizes work best.

To choose a custom icon:

1.  Click the icon in the top right corner of the Edit Placemark/Folder dialog box.

2.  Choose custom from the icon palette. 

3.  Indicate a valid path or Web URL in the field beneath the Icon File/URL label or click Browse to specify the 
file on your computer or network. If you refer to an image on the web, be sure you have entered the path to 
the image itself, not the web page containing the image.

Setting Line Color and Width
When your placemark data consists of lines, such as with saved directions, you can use the Line properties in the 
Style tab to modify the display of the line in the 3D viewer.

●     Color - To set the color for a line, click on the Color swatch and choose a color using the standard color 
selector. You can choose preset colors or define your own in a variety of ways. Your color choice is added 
to that of the existing line data in the same way as icon color is modified. In addition, the alpha channel 
available in the color picker adjusts the opacity of the line in the same way as the Opacity setting does. 

●     Width - The default setting for line width is 1 pixel. You can adjust the thickness of the line from 0 to 4 
pixels by clicking on the Width button and using the up and down arrows to adjust the width within the 
allowed range. You can enter other values for the line width by typing in a number in the Width field. Note 
that DirectX users cannot adjust line width. 

●     Opacity - The opacity setting indicates how transparent the line is relative to the imagery beneath it. By 



default, the opacity is 100%, which means that it completely obscures any imagery beneath it. If you have 
changed the width and color of your line, you might want it to be partially transparent so imagery beneath is 
visible. To do this, enter a percentage opacity in the Opacity field or click on the Opacity button and use the 
slider to adjust transparency to your preference. 

Setting Altitude

You can change altitude settings in the Altitude tab of the Edit Placemark/Folder dialog box (Edit > Properties). 
Altitude values can be set on a single item, across all items in a folder using shared styles, or using a mixture of 
altitude settings for items in a folder. Unlike other shared elements, modifying one item in a folder does not disable 
the shared style feature for other elements such as color and scale. If your folder contains items with different 
altitude settings, the parent folder indicates Mixed Modes as the altitude settings.

Finally, you can use the values set in the Altitude area to extrude geometry.

Altitude Settings
There are three options for altitude:

●     Clamped to ground - By default, all folders and placemarks are set to this option. Here, because the 
altitude for the placemark is locked to the ground, no height value is allowed for altitude. This ensures that 
the placemark remains fixed to the earth, regardless of whether terrain is on or off. 

●     Relative to ground - When this option is selected, altitude of the placemark is relative to the actual ground 
elevation of the view. For example, if you set 9 meters as the altitude of a placemark in Venice, Italy, the 
elevation of the placemark will be 9 meters above the ground because Venice is at sea level. However, if 
you set the same placemark above Denver, Colorado, the elevation of the placemark will be 1616 meters, 
because the elevation of Denver is 1607 meters. You can see this how this appears in the 3D viewer by 
setting elevation, tilting the view, and turning terrain on and off. 
  

Placemark over the Google campus 
with relative altitude set to nine meters, 
terrain off 

 

Same placemark, terrain on

 
You can adjust the altitude using the slider or by entering a value in meters in the Altitude field. 

●     Absolute - When this option is selected, altitude of the Placemark is above sea level. In the example 
above, if you have terrain on and keep altitude to 9 meters but set the altitude type to Absolute, the icon 
would disappear from view because it is actually below the level of the terrain at Denver, Colorado. You 
can adjust the altitude using the slider or by entering a value in meters in the Altitude field. 

Drawing Lines With Skirting 
Once you set an altitude value for a folder or a placemark, you can check Draw lines with skirting. When single-
point placemarks are drawn with skirting, a single line appears from the earth's surface to the placemark. When a 
line or a path is drawn with skirting, a geometric shape is drawn from the earth's surface to the path.

Modifying Folder Settings

Applying description, label, and advanced settings to a folder provides display characteristics that differ from 
settings applied to individual placemarks or other geometry features. These differences are described here. For 



more information on how to apply these settings, see the rest of the topics in this section.

●     Folder name and description - The name and description that you provide when you edit a folder applies 
only to that folder and not to the items it contains. Use these fields to identify the folder and describe its 
contents. 

●     Folder view - As with the name and description, the view applies only to the folder. Setting a view for a 
folder is useful when you want to create a viewing angle to encompass all the items contained by the 
folder. For example, you might have a folder containing placemarks of your favorite golf clubs in a specific 
region, each with a separate viewing angle. You can place them all in a folder and set a viewing angle for 
the folder in order to display all of the placemarks from a consistent viewing angle, if desired. See Setting 
the View. 

●     Shared styles - You can define a single style for a folder and have the style elements apply to all folder 
items when you want them to have the same line, label, and icon appearance. This is accomplished first by 
enabling the "sharing" state for the folder, if it is not already available.  
 
By default, when all items in a folder have either the exact same styles (same line, label, and icon settings) 
or no styles set, sharing is enabled for the parent folder. This means that setting universal styles for all 
folder items is simply a matter of setting the style for the parent folder.  
 
If the individual items within the folder have different style settings, sharing is turned off for the parent 
folder.  
 
You can click the Share Style button to enable style sharing for all items. Subsequent changes to the 
settings in this panel over-write any style modifications you have made to individual items within the folder. 

●     Shared altitude settings - As with styles, altitude settings can apply to all items in the folder once style 
sharing is enabled (see above). This includes subfolders. Altitude settings apply to all geometry within the 
folder. However, if you set different altitude options for individual items within a folder, the altitude option for 
the folder indicates a setting of "mixed modes." 

Modifying Settings for a Single Item
You can modify all settings for a single item to affect the display of that item only. When you change the style and 
altitude settings for an item in a folder, style sharing is disabled for that folder. However, styles that have been 
previously applied via the shared styles are preserved for other items in the folder.

Note - The recommended process of using a combination of shared styles with individual placemark 
modifications is to first apply shared settings to the folder to establish all desired common elements (e.g., icon 
scale and line color). At that point, you can modify individual items without affecting the general style settings 
for the other items. However, should you later re-enable shared styles, any individual modifications are 
overwritten.

Other topics in this section describe the features you can apply to individual place items.
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Making Movies with Google Earth

Note - Movie making features are available to users of the Google Earth 
Pro and Google Earth EC products. Visit http://earth.google.com/products.
html for more information.

You can use the Movie Maker feature of Google Earth to record 3D viewer 
imagery and save the recording as a movie file. You can either set the 
recorder to record your interactions with the 3D viewer in real-time, or you 
can set up a tour and record the entire tour without interruption.

Once you finish recording and have saved your file, you can make the file 
available on a web site, use it in a presentation, or send it via email. For 
instance, you might want to create a movie of your property to present to 
clients or at trade shows where visitors can see satellite views of your 
property without having to use Google Earth.

The Movie Maker feature supports different movie file formats:

●     Windows Media Video (WMV) - (Windows and Linux only) This 
output file format is compressed and optimized for presentations. 
These WMV files can be further configured for the best type of 
delivery, such as via a T1 web connection or over a 56K modem 
connection. 

●     Audio Video Interleave (AVI) - (Windows and Linux only) Movies 
created in AVI format are uncompressed and as a result, generate 
extremely large files, making it almost impossible for a standard 
movie player to play back the recording. This is useful only if you 
want to edit the movie clips using a movie editing software. 

●     Image Stream (JPG) - Movies can be captured as images in 
variable or fixed length. This format is useful if you want to control 
the speed artificially and edit each screenshot (frame by frame). 

●     QuickTime - (Mac only) Movies can be captured in Apple 
QuickTime .mov format. 

Movie Quality Levels

The Movie Maker feature also supports two types of movie quality levels:

●     Standard quality movie (real-time) - Use this option when you want 
to adjust the visibility of icons and overlays while the movie is 
recording. For example, use this option to display an overlay of a site 
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plan or additional layers of information as you record. Keep in mind 
that with this option, the frame rate is limited to the performance of 
your graphics card, which is generally slowed by making movies. 

●     High-quality movie (tour-mode only) - In general, high quality 
recordings work best when you want to display the movie on a large 
screen. Use this option to achieve the best possible movie recording. 
With this option, each frame is completely downloaded to the Google 
Earth client before it is recorded, maximizing image quality. For this 
reason, recording time is comparatively slow. Unlike the standard 
quality movie, you do not need to monitor the actual recording of the 
movie. 

Note - Keep in mind that high quality movies can only play back tour 
points. You cannot manually interact with the 3D viewer when using the 
high quality option.

Tips for Recording Movies

This section covers a number of tips to help you create quality movies. We 
recommend you familiarize yourself with these tips before beginning your 
recording in order to produce the best possible movie for your needs.

Note: The time slider is not available when you record movies.

Update Your Movie Player
Having the latest version of Windows Media Player or Apple QuickTime 
installed is absolutely essential to making good quality movies, especially if 
you are having issues with the graphics quality of your movie. We highly 
recommend that you download Windows Media Player 9 or above:

http://www.microsoft.com/windows/windowsmedia/player/9series/default.
aspx

Or for the Mac:

http://www.microsoft.com/windows/windowsmedia/player/mac/default.aspx

You can find the latest version of Apple QuickTime here:

http://www.apple.com/quicktime/ 

Update Your Graphics Card Driver
Although graphics card drivers have no impact on the actual recording of 
your movie, a faulty graphics card driver can produce anomalies in your 3D 
viewer that then transfer into the movie itself. Therefore, it's always good 
practice to update your driver to avoid any possible rendering issues. We 
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recommend that you use a graphics card with at least 64 MB of video RAM 
or above.

Increase Your Memory Cache
By increasing your memory cache size, your movie recording experience 
will go faster (although it will have no impact on the final quality of your 
movie). To increase your memory cache, see Memory and Disk Cache 
Preferences.

Increase the Detail Area of the 3D Viewer
Increasing the area of detail for your 3D viewer helps to capture all the 
pixels in more detail. As a result, the resolution of your movie is improved. 
See Viewing Preferences for instructions.

Note - Set Detail Area to Large if you have 64 MB of graphics card 
memory or more. If you have less than 64 MB of graphics card memory, 
set Detail Area to Medium.

Adjust the Touring Speed
When recording, it is best to use a relatively slow tour speed. However, feel 
free to experiment with different speeds and then play the movie back to 
evaluate whether the speed is appropriate. See Touring Places for details.

Note - The tour speed you choose will be consistent throughout the 
movie. If you want to set different tour speeds for different Placemarks in 
the same movie, you will need to create separate movie files for each tour 
and then edit them in a movie making software.

Adjust the Elevation Exaggeration
If you want to enhance the appearance of terrain in your movie, you can 
adjust the Elevation Exaggeration as described in Viewing Preferences.

Showing or Hiding Items in the 3D Viewer
To hide or show the compass, status bar, scale legend or grid, simply 
uncheck or check these items in the View menu. Likewise, in this same 
menu, you can check or uncheck Atmosphere to hide the atmosphere 
around the globe when viewed at full horizon or from space. See also:

●     Using the Overview Map

●     3D Viewer Options

●     Viewing a Timeline

Preview Your Tour Setup Before Recording

file:///C|/Keyhole/Google%20Earth%20Client%20Online%20Help/PDF_english/ug_3Dviewer.html#overviewwindow


It's a good idea to set up and review the tour points you want to visit in your 
movie. This involves two simple actions:

●     In the Places panel, select either an entire folder to view all the 
placemarks within it, or select individual items in the folder to view 
only selected ones. See Touring Places for details. 

●     Click the Play button that appears below the Places panel to play the 
tour. This tour is the same tour that will be followed if you use the 
High Quality Movie option, so you can have a sense of what your 
movie will look like by playing the tour. See Touring Places for 
details. 

After previewing your movie, be sure to make any adjustments necessary 
before recording. For example, if you want to change the view of a particular 
placemark on the tour, you can always right-click (CTRL click on the Mac) 
on the placemark, then select Snapshot View in the menu. This will 
overwrite your existing placemark view. See Editing Places and Folders for 
more details.

Set Up Your System for Maximum Efficiency
Making movies is a memory-intensive and graphics-intensive process. It's 
best not to have multiple large applications running on your computer during 
recording. Disable both screen savers and pop-up blockers.

Steps for Recording Movies

Note - Movie making features are available to users of the Google Earth 
Pro and Google Earth EC products. Visit http://earth.google.com/products.
html for more information.

Follow these steps to record your movie:

1.  From the Tools menu, select Movie Maker. The Movie Maker dialog 
box appears. 

2.  From the Supported Compression Formats selector, choose the 
desired compression format for your movie.  
 
If you want to have a movie format other than WMV (Windows Media 
Video) or .mov (QuickTime), check the Advanced checkbox and 
choose the format. If you choose another movie format, only 
standard AVI compression is available. Note that AVI formats are not 
compressed and therefore will result in large files. 

3.  Select High Quality or Standard Quality as the movie quality. 
See Movie Quality Levels for details. 

4.  Choose the Frames Per Second (FPS) you desire for your 
movie. The highest FPS setting, 60, offers the smoothest movie 

http://earth.google.com/products.html
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viewing experience, but at the cost of a large file size. For instance, if 
you want to record a 800 x 600 movie at 60 FPS, you will not achieve 
the best results. In this case, choose a lower setting in order to 
produce a smaller file. The lower the FPS setting, the more jerky the 
movie will be. You'll want to find the best compromise between frame 
transition and file size. Typically, a setting of 30 works fairly well for 
movies that you want to provide over the Internet. 

5.  Choose the resolution for your movie. You'll want to choose a 
resolution that is appropriate for your final movie display. For 
example, you might have a computer screen projector that only 
supports a 800 x 600 format. You can specify the following 
resolutions, which indicate the width and height of the movie in 
pixels: 

❍     320 x 240

❍     640 x 480

❍     800 x 600

❍     720 x 480 (NTSC) - This setting works well with large 
screen displays.

❍     720 x 576 (PAL)

❍     1280x720 (HD)

❍     1920x1080 (HD)

6.  Specify a name for your movie. Click on the Browse button and 
navigate to a location on your computer where you want to save the 
movie file when you are finished recording. Type in a name for the 
file in the file dialog box and click on the OK button.  
 
Alternatively, you can select an existing movie file in the same format 
as the one you are about to create, and that file will be overwritten 
with the contents of your new recording.

Note - If you are recording your movie as an image stream, it's best to 
choose a new filename or folder location rather than overwriting an 
existing image stream selection.

7.  Click the Record Tour button. The button is available only after you 
enter a valid filename for your movie. When the movie begins 
recording, the Movie Maker dialog box appears below so you can 
visualize the recording of the movie. 

Note - Recording time in high quality movies occurs very slowly, since 
each frame is fully processed before the next one is viewed.

When You Are Finished
When you are finished the steps of recording movies, to stop recording, click 
the Stop Recording button in the Movie Maker dialog box. Once you finish 



recording your movie, you can open the movie file in a media player that 
supports the movie format you selected and play back the movie to view the 
results. If you are satisfied with the results, you can post the file to a local 
server or use it in a presentation.
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Managing Search Results

Once you begin searching for places and listings and have learned how to 
save them, you can learn about:

●     Search Results Basics 

●     Clearing Search Results 

●     Printing Search Results 

●     Viewing Many Results 

Search Results Basics

This section covers the basic search results features not covered in Finding 
Places and Directions.

●     Matching search results are displayed in the 3D viewer with an icon 
to mark the search. The alphabetical icons next to each result 
corresponds to its matching item in the search list view for easy 
cross reference. By default, only the most recent search is turned on 
in the 3D viewer, but you can turn on the icon for any search result 
by selecting its check box in the search list view. You can turn on the 
display for entire search results by selecting that search folder's 
check box. 

●     You can also delete the entire contents of a search result by right-
clicking (CTRL click on the Mac) on the folder and selecting Delete 
Contents from the pop-up menu. 

●     You can perform the same operations on search results and their 
folders that you would for any item in your Places panel, including 
organizing, touring, deleting, and editing. 

Clearing Search Results

To clear search results, click on the Clear button  at the bottom of the 
search results listing. This removes all search results from both the listing 
and the 3D view except for those that have been saved to the My Places 
folder.

Printing Search Results

http://earth.google.com/
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You can print all results from your search by clicking on the Printable view 
link in the search results window. When you do this, the Google Maps web 
window appears at the bottom of the screen, and you can click on the Print 
button on that web page to print your search results.

Viewing Many Results
Oftentimes a search over a category in a metropolitan area returns many 
results all crowded in a small region. Sometimes, a label appears next to 
one icon, but not another, or a group of icons has no label, or one icon 
overlaps another one. Follow the guidelines for tuning the display on Points 
of Interest in order to resolve common issues with numerous search results.
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Measuring Distances and Areas

Google Earth offers a number of tools that you can use to measure distances and 
estimate sizes. Depending upon which version of Google Earth you are using, you 
have access to the following measuring tools:

●     Measuring with a line or path (all Google Earth versions) 

●     Measuring with a circle radius or polygon (Google Earth PRO) 

 

Use the Ruler window (Tools menu) to measure length, area, and circumference as 
follows:

1.  Position the imagery you want to measure within the 3D viewer and make sure 
you are viewing the earth from top-down (type U) and with terrain turned off for 
best accuracy. Measuring is calculated using the lat/lon coordinates from point 
to point and does not consider elevation.

2.  From the Tools menu, select Ruler. The Ruler dialog box appears. Consider 
moving the dialog box to a region of your screen that doesn't obstruct the 3D 
viewer. 

3.  Choose the type of shape you want to measure with. All versions of Google 
Earth can measure with Line or Path. Google Earth PRO users can also 
measure using a polygon or circle. 

4.  Choose the unit of measure for length, perimeter, area, radius, or 
circumference, as applicable. See the table below for a list of supported units 
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of measure. 

5.  Click in the 3D viewer to set the beginning point for your shape and continue 
clicking until the line, path, or shape measures the desired region. (For circle, 
click in the center and drag out to define the circle.)  
 
A red dot indicates the beginning point of your shape, and a yellow line 
connects to it as you move the mouse. Each additional click adds a new line to 
the shape, depending upon the tool you chose. The total units for the shape 
are defined in the Ruler dialog box, and you can choose other units of measure 
for the existing shape. 

For more details on how to modify the shape, reposition the viewer while measuring, 
and use other shape features, see the features table.

Measuring Tool Features and Options

The following table describes the options available to all measuring tools, as well as 
the features specific to each tool.

 
 Feature or Function Description
Modify or reposition a shapeOnce you define a line, path, or other 

shape in the 3D viewer, you can change its 
dimensions by clicking on a desired point 
and dragging it to the new position. First 
make sure you have the type of shape you 
want to modify selected in the Ruler dialog 
box. 
 
When you place the cursor over an 
existing point, the cursor changes from a 
drawing box to a finger-pointing hand to 
indicate that you can click on the 
highlighted point if you want to reposition 
it.  
 
For circles, you can click on the radius 
point and drag the circle to a new position 
on the earth.  
 
For area shapes, you can add additional 
points by clicking in the 3D viewer. Points 
are added in an area shape in a strict 
sequence from first to last, regardless of 
where you click in the 3D viewer. 

Remove selected shape If you want to remove a shape from the 
viewer, right click (CTRL click on the Mac) 
the shape in the Places panel and click 
Delete.



Remove selected point If you want to remove a point from either a 
path or an area shape, select a point and 
press the Backspace key.

Remove all shapes You can clear all measuring shapes from 
the viewer by clicking on the Clear All 
button in the Ruler dialog box regardless of 
which tab is active.

Reposition the viewer By default, navigation with the mouse is 
disabled when you use measuring mode, 
but you can enable it by checking Mouse 
Navigation. When enabled, mouse 
navigation works in conjunction with 
measuring: click and hold to add a new 
point; click and drag to move the earth.

Line All Google Earth versions support 
measuring with a line. A line consists of 
two points connected by a straight line, 
and measurement is done along its length.

Path All Google Earth versions support 
measuring with a path. A path in the 
measuring mode consists of two or more 
points connected with a straight line. 
Measurement is done along the entire 
length of the path. To follow a natural 
boundary or road more closely, try 
zooming in closely to the feature and 
adding more points.

Polygon Google Earth PRO version supports 
measuring with the polygon tool. A polygon 
consists of three or more points. 
Measurement for a polygon tool is done for 
both perimeter and area.

Circle Google Earth PRO version supports 
measuring with the circle tool. 
Measurement for a circle is done for its 
radius, area, and circumference (in the 
appropriate measurement unit).

Available Units of Measure

The following table describes the units of measure available for length, perimeter, 
area, and radius.

 
 Feature or Function Description



Length, Perimeter, and Radius Centimeters 
Meters 
Kilometers 
Inches 
Feet 
Yards 
Miles 
Nautical Miles 
Smoots

Area Square Meters 
Square Kilometers 
Hectares 
Square Feet 
Square Yards 
Square Miles 
Square Nautical Miles 
Acres 
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Drawing Paths and Polygons 

You can draw free-form paths and polygons in the 3D viewer and save them in your My Places folder just 
as you would a placemark. Paths and polygons share all the features of placemark data, including name, 
description, style view, and location. Once you create a path, you can select and play a tour of it. For more 
information on modifying paths and polygons once you create them, see Editing Places and Folders.

Follow the steps below to draw a path or polygon in the 3D viewer.

1.  Position the 3D viewer to best contain the region you want to mark. The more detailed your view, 
the more closely your drawing can follow the land feature. From the Add menu, select Path (Ctrl + 
Shift + T) or Polygon (Ctrl + Shift + G). The New Path or New Polygon dialog box appears and the 
cursor changes to a square drawing tool. Enter the properties for your drawing just as you would for 
any other type of places data. See Editing Places and Folders for details.  
 
Hint: Change the style color (Style, Color tab) for the line or polygon from the default white to better 
visualize the shape you are about to try. Click in the viewer to start your drawing and use the 
following methods to achieve your desired shape: 

❍     Free-Form shape - Click once, hold, and drag. The cursor changes to an up-arrow to 
indicate that you are using free-form mode. As you drag the cursor around the 3D 
viewer, the outline of the shape follows the path of your cursor. If you are drawing a 
path, a line appears as a result, and if you are drawing a polygon, a shape evolves from 
the path of your cursor, always connecting the beginning and ending points. 

❍     Regular shape - Click and release. Move the mouse to a new point and click to add 
additional points. In this mode, the cursor remains a square drawing tool, and the path 
or polygon that you draw is exactly the same as the path and polygon creation 
described in Measuring Distances and Areas. 

 
You can use a combination of these drawing modes to combine curved edges with straight edges. 
To transition from a free-form mode to a regular mode, just release the mouse button, position the 
pointer to a new place, and click. A straight edge is drawn between the last point and the most 
recent one. Reverse the process to enter free-form drawing mode again. 
 

  
Hint: To navigate in the 3D viewer while creating a new path or polygon, use the keyboard controls 
or the navigation panel.

http://earth.google.com/


2.  If you are creating a polygon, you can make the shape a 3D object. To do this:

a.  Click the Altitude tab.

b.  Slide the slider from Ground toward Space. This elevates the polygon. Elevate the shape to 
the appropriate height.

c.  Check Extend sides to ground. The polygon is now a 3D object. Learn more about placing 
other 3D objects.

3.  Click OK to save your new path or polygon. 
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Using Image Overlays and 3D Models 

With Google Earth, you can place custom images and Google SketchUp 3D 
models over the view of the earth. Image overlays provide additional information 
about the underlying earth imagery. For example, you can:

●     Use a map of satellite weather data that updates to reflect the most 
recent weather imagery for that region.

●     Use imagery of a site plan and parcel boundaries to view the 
development stages over a particular parcel.

●     Use publicly available image maps (or create your own image maps) for 
such things as hiking trails, camping spots, theme parks, fishing locations, 
national park boundaries, and more.

Google SketchUp is software that allows users to create 3D models and share 
them with others. For more information about Google SketchUp, visit the product 
home page. Also refer to the following topics:

●     Placing Google SketchUp 3D Models

●     Viewing Google SketchUp 3D Models

About Overlays

When you create an image overlay, you are specifying three important things:

●     What image file to display in the 3D viewer (from your computer, from 
your network, or from a website) 

●     How to fit or position the image boundaries to the earth data beneath 

●     What the location and view of the imagery overlay is (in the same way 
you do when positioning a new placemark) 

The topics in this section cover:

●     Overlay Requirements 

●     Overlay Features 

●     Creating an Overlay 

●     Opening and Viewing Overlays 

●     Posting Image Overlays to a Web Server 

●     Placing WMS Image Overlays 

Tip - You can hide an existing image overlay by unchecking it the Places 
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panel. To permanently delete an image overlay, right-click on it in the Places 
panel and choose Delete. Learn more about using places and folders.

Overlay Requirements

Overlay images can be taken from your computer, from your network, or from a 
web site. The image format must be:

●     JPG 

●     BMP 

●     GIF 

●     TIFF 

●     TGA 

●     PNG 

Overlays in PNG and GIF formats can be modified so that undesirable regions 
(such as image boundaries) are transparent, letting the underlying imagery show 
through.

You can use topographical maps, weather satellite image maps, or other 
geographical image data as overlays. For ideas and examples of overlays, see 
the Google Earth Community bulletin board (bbs.keyhole.com).

The overlay image itself must have a North-Top orientation with simple cylindrical 
projection. Simple cylindrical projection (or Plate Carrée) is a simple map 
projection where the meridians and parallels are equidistant, straight parallel 
lines, with the two sets crossing at right angles. (This format is also known as Lat/
Lon WGS84 projection.) Because a certain amount of modifications to overlay 
images is allowed, you might find that the more common UTM maps work well 
enough over small areas. However, for a more precise overlay of a large region, 
simple cylindrical projection is required.

Note - The overlay feature is memory intensive. Consequently, images larger 
than 2000x2000 pixels can reduce the performance of Google Earth and other 
applications currently running on your computer. (To determine the size in 
pixels of an image, display the image file in a Windows Explorer window, right-
click (CTRL click on the Mac) on it, and select Properties from the pop-up 
menu.) If you are having trouble importing a large image, you can reduce its 
size using image editing software such as Adobe Photoshop.

Overlay Features

Once you create an overlay, it has many of the same features available to it as a 
simple placemark. With overlays, you can:

●     Email them to other people - You can email image overlays just as you 
would mail other placemark data. However, keep in mind that overlay files 
can only be opened by other users of Google Earth. If you want to send 
the overlay image as it appears on the earth to someone who doesn't have 

http://bbs.keyhole.com/


Google Earth, email the view instead. For details on emailing overlays, see 
Emailing Places Data.  
 
When you email an overlay that references a local image, that image is 
automatically included with the overlay. You do not need to include the 
local image in your email attachment. This is an upgrade from Google 
Earth (Keyhole) version 2.2 and earlier. 

●     Save them to your computer. See Saving Places Data for details. 

●     Edit their properties and settings - See Editing Places and Folders for 
relevant information. 

In addition to common placemark features, image overlays also have the following 
features:

Transparency Adjustment - You can adjust the transparency of an overlay from 
completely transparent to fully opaque whenever it is selected in the viewer. By 
adjusting the transparency of the overlay image, you can see how the overlay 
image corresponds to the 3D viewer imagery beneath. 
 

 

1.  Overview slider for selected overlay 

Note - You can also adjust the transparency of a selected overlay if your 
mouse has a scroll wheel. Click the slider (see above). Scroll down to make the 
overlay more opaque. Scroll up to make the overlay more transparent, .

Terrain Integration
When you create an overlay, it completely integrates with the terrain or shape of 
the land beneath if the terrain layer is turned on. For example, you might create 
an overlay of Yosemite National Park and be able to view the trails in relationship 



to the 3D view of the mountains. In this way, the combination of an overlay map 
and the 3D viewer imagery gives more information than either one by itself. 
 

  
Overlay map with terrain off

Overlay map with terrain on

●     Updates based on time or view coordinates - If you are viewing time-
sensitive imagery that changes periodically, you can set the imagery to a 



refresh rate to make sure you are viewing the latest image. This is useful 
for viewing imagery maps from the web where the image is automatically 
updated.  
 
In addition, you can set the imagery to update depending upon your view. 
For example, you might be viewing imagery from a server that only 
delivers imagery that can be seen in your current 3D view. In this case, the 
imagery update changes whenever you navigate the 3D viewer to a new 
position. 

●     Draw Order - When using multiple image overlays on the same region, 
you can set a drawing order to control which image is viewed on top of the 
"stack." This is useful for visualizing site plans where different overlays 
represent different phases in the plan. This feature is available only to 
Google Earth PRO/EC users. 

Creating an Image Overlay
This section covers three parts to creating an image overlay:

●     Creating an overlay 

●     Positioning the imagery in the viewer 

●     Position settings 

Creating an Overlay
1.  Position the 3D viewer in the location where you want to place the overlay 

image file.  
 
Try to position the viewer so that it corresponds in viewing altitude to the 
overlay. If the overlay is of a detailed view, zoom into the subject area so 
that you don't have to make large adjustments later. By contrast, if the 
overlay covers a large area, make sure the entire area is encompassed in 
the 3D viewer with some margins for adjusting the imagery.

2.  Select Image Overlay from the Add menu (or use other shortcut methods 
described in Creating A New Placemark). The New Image Overlay dialog 
box appears.

3.  Provide a descriptive name in the Name field. 

4.  In the Link field, enter the location of the image file you want to use as an 
overlay or use the Browse button to locate it on your computer or network.

 
If the image you are referencing is located on the Web, you will need to enter 
the URL for that image file. This is different from the URL for the web page 
itself!If you are using Internet Explorer, you can retrieve the URL for an image 
by right-clicking on the image on its web page and selecting Copy 
Shortcutfrom the pop-up menu. At that point, you can insert your cursor in the 
Image URLor Filenamefield and paste the information using Ctrl+V ( on the 
Mac). 
 



 
The image appears in the 3D viewer, with anchor points that you use to 
position it. 

5.  Specify the descriptive information for the overlay. Descriptions for 
overlays are identical to descriptions for all places data. See Writing 
Descriptions for details.

6.  Click the Refresh tab and set the correct refresh properties for your overlay 
imagery. The refresh settings for overlays are identical to those described 
for network links. Typically, any imagery that is updated automatically and 
located on a server will need refresh properties set. For example, weather 
satellite image maps will likely need to be refreshed. For details on the 
differences between time-based and view-based refresh, see the 
description for network links.

7.  Set the default transparency for the imagery using the slider. The 
transparency setting for image overlays can be adjusted at any time when 
you are viewing an overlay. To make it easy to position the overlay, first 
adjust the transparency to achieve a good balance between seeing the 
imagery and the earth beneath it.

8.  When you select the View tab, you can modify the view settings for the 
overlay just as you would any place data. See Setting the View for details.

9.  Position the image in the viewer to your preferences and click OK to 
complete the creation. If you later want to correct the overlay or reposition 
it, simply edit the overlay as you would any other places data. See the 
topics in Editing Places and Folders for more information.

Positioning the Imagery in the Viewer
Once you have inserted the overlay image into the viewer, you can use the green 
markers to stretch and move the image in a number of ways to get the most exact 
positioning required. An overlay image will have corner and edge marks that you 
can use to stretch the image, a central cross hair marker to position the image, 
and a triangle marker that you can use to rotate the image.

When you select one of these markers, the cursor changes from an open hand to 
either a finger-pointing hand or an arrow to indicate that an anchor point is 
selected. The following illustration describes the anchor points in detail. 
 



1.  Use the center cross-hair marker to slide the entire overlay on the globe 
and position it from the center. (Tip: do this first.)

2.  Use the triangle marker to rotate the image for better placement.

3.  Use any of the corner cross-hair markers to stretch or skew the selected 
corner. If you press the Shift key when selecting this marker, the image is 
scaled from the center.

4.  Use any of the four side anchors to stretch the image in or out of from the 
selected side. If you press the Shift key when doing this, the image is 
scaled from the center. 

Tip - Try positioning the center of the image as a reference point first, and then 
use the Shift key in combination with one of the anchors to scale the image for 
best positioning.

Position settings
When you select the Location tab, you can use the following settings:

●     Manual coordinates for each corner of the image overlay. This is 
similar in principle to the manual setting discussed in Repositioning 
Placemarks, except that instead of setting coordinates for a single point, 
you set coordinates for each corner of the image overlay. You might want 
to use this feature if your image overlay comes from a precise map where 
the exact coordinates are known. 

●     Draw Order - If you have more than one overlay for a given region, you 
can set the draw order for overlays to determine which image is displayed 
relative to other images. Overlays with higher numbers are drawn before 
those with lower numbers. 



●     Fit to Screen - Click this to resize the image to fit the current view. 

When you select the View tab, you can modify the view settings for the overlay 
just as you would any place data. See Setting the View for details.

Opening and Viewing Overlays

In addition to the overlays you create, you can also open and view overlays 
emailed to you by other Google Earth users, or you can view overlays posted to a 
web server.

Opening Overlays Emailed to You
Opening overlays emailed can be done in two ways:

●     Double-click on the attachment in the email message. You'll receive a 
confirmation dialog box to open the attachment in Google Earth. Click the 
appropriate button to open the attachment. If Google Earth is not running, 
it will first start up before loading the emailed overlay. Otherwise, it 
appears in the Temporary Places folder in the Places panel and the image 
overlay displays in the viewer. You can save the overlay as you would any 
other place data. See Saving Places Data. 

●     Save the attachment to your computer. You can save the overlay file to 
your computer and open it at your convenience as you would any other 
type of places data. See Opening Saved Placemarks for details. 

Opening Overlays on a Web Server
You can open overlays posted to a web server simply by clicking on the link that 
references the overlay image. When you do this, a dialog box prompts you to 
select the correct application to open the attachment. By default, Google Earth 
should be selected. Click the appropriate button to confirm the selection. The 
image overlay appears in the 3D viewer and the item is displayed in the 
Temporary Places folder in the Places panel. You can save the overlay as 
described above.

Posting Image Overlays to a Web Server
You can share overlay data with other Google Earth users by posting the overlay 
file to a web server that other users also have access to. For example, Google 
Earth users can post overlays and placemark information to the Google Earth 
Community BBS (bbs.keyhole.com). The rest of this section covers the details of 
posting overlay data to the Google Earth BBS.

Note - You can post overlays to the Google Earth Community BBS regardless 
of whether they reference local or web-based imagery data. Overlays that you 
post to the BBS will automatically include images referenced from a local file 
system. This is an upgrade from Keyhole 2.2.

1.  Right-click (CTRL click on the Mac) on your overlay and select Save As... 
from the pop-up menu. 

http://bbs.keyhole.com/


2.  Navigate to a location on your computer's hard drive using the Save dialog 
box, name the file, and save it. 

3.  Use a web browser to connect to bbs.keyhole.com. You must be a 
registered user of the Google Earth Community to post overlay files. If you 
are a first-time user of the Google Earth software, you must first register 
with the Google Earth community before you can log in and post 
placemark files. This registration is a separate process from your Google 
Earth subscription and is free of charge: 

❍     Once on the Google Earth BBS, click on the registration link in 
the Login area. 

❍     Follow the on-screen instructions to register on the site. 

❍     You need to provide your email address in order to activate 
your account. After registering, an email will be sent to that 
address containing your registration information and an 
activation link. 

❍     Click on the link provided in your account activation email. 
Your bulletin board account is activated, and you have full 
access to all of the features of the Google Earth BBS. 

4.  Log on to the Google Earth Community web site. 

5.  Choose a forum (threaded discussion) that is relevant to your image 
overlay posting. 

6.  Click the Post link in the forum subheader. 

7.  Enter information in the Subject and Post fields, select the check box next 
to "I want to preview my post and/or attach a file" and click the Continue 
button. 

8.  Preview your posting and attach an overlay file by clicking on the Browser 
button and navigating to the file. 

9.  Click the Continue button to post your message and file. 

Placing WMS Image Overlays

You can place Web Mapping Service (WMS) image overlays in Google Earth. 
These are mapping images that are provided through a WMS over the Internet. 
They can show you interesting information, such as weather formations and 
conditions, topographical maps, alternate high resolution satellite imagery and 
more.

To place an WMS image overlay: 

1.  Follow Steps 1 and 2 of Creating an Image Overlay.

2.  In the New dialog box, click the Refresh tab.

3.  Click WMS Parameters. The Web Mapping Service Parameters dialog box 
appears.

4.  Beside WMS Service, choose an appropriate service or click Add to use a 
URL (website address) for a WMS. After a brief period of time, Google 
Earth populates the Opaque and/or Transparent Layers fields with 

http://bbs.keyhole.com/


available layers from the WMS you choose.

5.  Choose the appropriate layer(s) and click Add -> to add the layer(s) to the 
Selected Layers field. This places this information in the WMS image 
overlay you will see in Google Earth. To remove a layer from the Selected 
Layers field, select it and click <-Remove.

6.  To set the order of selected layers as they appear in the 3D viewer, select 
the appropriate layers in the Selected Layers field and click Move Up or 
Move Down.

7.  When you are finished, click OK and continue from Step 3 of Creating an 
Image Overlay.

Placing Google SketchUp 3D Models

To place a Google SketchUp 3D model in Google Earth:

1.  Click Add > Model or press Ctrl + Shift + M ( + Shift + M on the Mac). 
The New Model dialog box appears. Adding a model is very similiar to 
adding a placemark.

2.  Altitude settings for 3D models are identical to placemark altitude settings. 
For more information, see Setting Altitude.

For additional information:

●     Viewing Google SketchUp 3D Models

●     Using Google SketchUp with Google Earth
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Using GPS Devices with Google Earth

If you have a GPS (Global Position System) device, you can connect it to 
your computer and import your waypoint and track data into Google Earth. 
Note that this set of features is available to users of Google Earth Plus, 
Google Earth Pro and Google Earth EC, but not the free version (see 
Google Earth Products). Topics in this section include:

●     Supported Devices 

●     Required Connectors 

●     About GPS Points 

●     Importing GPS Data

●     Viewing Realtime GPS Information

●     Viewing a Timeline

Supported Devices

Google Earth currently supports most GPS devices from the following 
manufacturers:

●     Garmin 

●     Magellan 

The GPSBabel web site lists the devices officially supported by the Google 
Earth GPS import feature. You can try other devices, but they might not 
work correctly. If you're using a device that is not supported, you can try 
importing GPS data from the device to your computer as a .gpx or .loc file 
and then opening it in Google Earth (File > Open).

Required Connectors

You need either a serial or USB cable to connect the GPS device to your 
computer. Typically, your device is sold with one type of cable. If your GPS 
device did not come with a cable, you can visit the manufacturer's web site 
to purchase the correct one for your model.

About GPS Points
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When your GPS data is imported into Google Earth, it is categorized into 
three possible folders, depending upon the type of point. These folders are:

●     Tracks - Tracks (or trackpoints) are the points automatically 
recorded by the GPS device periodically along the recorded route. 
They can be imported into the Google Earth application as paths.

●     Waypoints - Waypoints are points entered manually by the user and 
typically marked with a name, such as "home" or "turnaround point." 

●     Routes - Route points are those points that the GPS device uses to 
creating the routing, such as when you instruct the device to "go to" a 
recorded point from another recorded point. Route points can contain 
multiple connected "go to" instructions. They can be imported into 
the Google Earth application as paths. 

Importing GPS Data

Tip - If you have a .GPX file on your computer, you can import it by 
dragging and dropping the file into Google Earth.

Importing the data from your GPS to Google Earth is simple:

1.  If you are using a Garmin USB device and a Windows computer, 
please install the Garmin USB driver from the CD that came with 
your GPS device or download this driver from the Garmin website.

2.  Connect your device to the computer running Google Earth.  
 
You can use either a serial cable or USB cable, depending upon 
which one came with your device.

3.  Turn on the GPS device. Once your device is on and activated, it is 
not necessary to wait until it connects to satellites. 

4.  From the Tools menu, select GPS. The GPS window appears. 
 

http://en.wikipedia.org/wiki/GPX
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5.  Select the correct manufacturer type for your device.

6.  Under Import, Select the types of data you want to import.

7.  Under Options, choose your drawing preferences. Check Draw icons 
at track and route points if you want an icon to be displayed in the 3D 
viewer for every track/route point recorded by your GPS device. 
Check Draw lines for tracks and routes to draw each GPS track and 
route as a solid line. 

8.  Check the Adjust altitude to ground height check box to adjust all 
recorded point to ground level, such as when importing a track taken 
on foot, car, or bike. However, if your GPS track was recorded while 
hang gliding or flying, make sure this option is not selected so that 
your points will appear as above-ground points. 

9.  Click OK. When your GPS data is finished loading into Google Earth, 
a confirmation dialog box appears. 

Your data appears in the Places panel with the label Garmin GPS Device or 
Magellan GPS Device, depending upon the device used (see Supported 



Devices). If you expand that folder, you can see the data sorted into the 
appropriate folders depending upon the type of data, as illustrated in the 
example below. 
 

You can expand those folders and explore the information within as you 
would any other type of places data. This includes organizing, editing, 
sharing, saving, and more.

Note - If you receive a connection error, turn off the GPS device, turn it 
on again, and start again from Step 4 above.

Viewing Realtime GPS Information

If you have connected your portable computer to a GPS device, you can 
view GPS information in realtime. For example, you can view a live GPS 
track of your progress in a car on a laptop in Google Earth as you travel. To 
do this:

1.  Connect your GPS device and portable computer as described in 
steps 1-4 of Importing GPS Data.

2.  In the GPS dialog box, click the Realtime tab.

3.  Choose the appropriate options:

●     Select protocol - If you don't know which one to use, choose NMEA.

●     Track point import limit - This is the maximum number of points 
imported per poll of the device. A smaller number can result in faster 
data but a less accurate depicition of your journey, while a larger 
number can mean the opposite.

●     Polling interval (seconds) - This is the frequency of which Google 
Earth collects data from the GPS device.

●     Automatically follow the path - Check this to have the 3D viewer 
center on and follow the current realtime GPS track.

4.  Click Start to begin realtime GPS tracking.

Viewing a Timeline

If you have downloaded data that contains time information (for example, 
GPS tracks), you can view this information sequentially in Google Earth. For 



example, you can view GPS tracks that occurred within a specific time 
period and visually follow these tracks. To do this:

1.  If necessary, import the GPS data or other time-related data.

2.  In the Places panel, select this data. The time slider appears at the 
top of the 3D viewer with a time range that corresponds to the data 
you selected.

3.  Do any of the following:

●     To re-define the time range of data displayed in the 3D viewer, drag 
the range markers (see below) to the right or left.

●     To move the time range earlier or later, either drag the center tab of 
the range in the time slider or click the small white arrows near the 
ends of the time slider (see below).

●     To play an animation of the sequence, click the Play button (see 
below). Note that this is only useful if only a portion of the data is 
defined in the time range. 

Features of the Time slider include:

1.  Click these arrows to move the time range earlier or later.

2.  Drag these range markers to the right or left to re-define the time 
range of data displayed.

3.  Click this to play an animation of the sequence. This works best if 
you move the range markers to define a time range smaller than the 
whole set.

4.  Click this to set options for the time slider.

5.  Drag this to move the time range earlier or later.

Note: The time slider is not available when you record movies. 

Setting Timeline Options
You can set options for the timeline display feature. To do this:



1.  In the time slider, click the clock icon (see above). The Time dialog 
box appears. Options include:

●     Display Time In - Choose the appropriate type of displayed time.

●     Clamp to beginning of window - Check this to keep the beginning 
of the displayed time range glued to the left side of the time slider. 
This helps you display a time sequence while leaving the earliest 
data visible throughout the animation.

●     Animation speed - Use this slider to set the speed of the animation 
that occurs when you click the play button on the time slider (see 
above).

●     Repeat mode - Choose how you would like to play the animation: 
Wrap (play continuously), Once (play one time), Bounce (play back 
and forth continuously).

2.  When you are finished, click OK. 
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Importing Your Data Into Google Earth

Use the Data Import feature to import your custom geographic data into Google Earth and view it as you would 
any of the layers in the Layers panel. When you use this import feature, you are importing two basic kinds of 
data:

●     Vector Data - Vector data consists of points, lines, paths, and polygons. Typically, point data is used to 
describe specific locations, such as the center of a city. Lines and paths can be used for road or 
boundary data, for example, while polygons might be used to describe parcel data or define other areas 
such as lakes. You can import vector data into Google Earth from third-party data providers, such as 
ESRI. In addition, you can use generic text files to import point data that you define yourself. Once you 
import vector data into the Google Earth application, you can change its appearance or content in the 
same way you would when editing placemarks and folders. In addition, you can use Style Templates to 
format your data in visually meaningful ways. You can also display KML data in a time sequence. To 
learn more, see Viewing a Timeline.

●     Imagery Data - You can import imagery data such as aerial maps or topographical maps and have the 
imagery properly projected over the base imagery in the 3D viewer. For this to work, the imagery file 
itself must be in the proper format. Imagery of this type is referred to as GIS imagery. 

  

Note - The GIS import feature is available only to Google Earth EC and Google Earth Pro users. However, 
all versions of Google Earth can import generic text files.

Once you import vector or imagery data into the Google Earth application, you can save your modified data 
just as you would other types of placemarks or overlays.

Importing Vector Data

Google Earth supports the following kinds of vector data:

●     Points 

●     Lines and paths 

●     Polygons, including filled polygons 

The process of importing vector data files is simple:

1.  Import the vector file using one of the following ways: 

❍     Drag and drop - Locate the file on your computer or a network server and drag it over the 
Google Earth 3D viewer. 

❍     Select Open or Import... from the File menu - When you choose this option, you can 
specifically select the type of data you're importing (i.e., TXT, SHP, TAB) or indicate All 
data import formats from the select menu. 

 
You can also open a file from a machine on the network as you would open any file. In addition, if you 
want to open a file located on a web browser, you must first download the file and all related files to 
your computer or local network and then open it. 

2.  At the prompt, choose whether or not to apply a style template. If you select Yes to apply a style 
template, you can define a new one at that point, or select an existing one if one has already been 
defined for that data file. For more information, see Using Style Templates. 

Once imported, the vector elements appear in the 3D viewer and the imported file is listed under the 
Temporary Places folder. Labels, icons, color, and description appear just as they do for other types of places 
and folders depending upon how you have defined them using the style template.

Note: If you don't use a style template to modify the appearance of the data you've ingested, Google Earth 
looks for a Name field to use as the label for your data. This label appears in the 3D viewer next to points as 
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well as in the listing beneath Temporary Places. If your data does not contain a Name field, the first 
available field that contains text is used as the label for data.

The rest of this section covers the following topics:

●     Using third party vector data 

●     Using generic text files that contain tab- or comma-separated point data. Only users of Google Earth 
EC or Google Earth PRO can import GIS vector data files. However all Google Earth versions can 
import generic text files 

●     Importing imagery 

●     A brief discussion of projections and datums 

Using Third Party Vector Data
Google Earth EC and Google Earth PRO users with the data import module can import the following vector file 
formats:

●     MapInfo (TAB) - Required files include: 

❍     MAP ID 

❍     DAT 

●     ESRI Shape (SHP) - Requires SHX Projection information, which can either be built into the SHP file or 
defined in a separate file with a PRJ extension DBF (for viewing field data) 

Most third-party GIS vector data comes as a collection of related files that operate together to produce all the 
vector data you see in Google Earth. Be aware that if expected data does not display in the 3D viewer, it might 
be due to missing support files. Those vector file types that require additional support files are indicated in the 
list above.

Note - You can also use generic text files to create your own point data for use in Google Earth. This feature 
is also available to Google Earth Plus users.

Using Generic Text Files

In addition to importing vector data in SHP, TAB, and other formats, you can define your own point data and 
import it into Google Earth. 

Note - Only point data can be created and imported using generic text files.

Generic text files need named columns whose values are separated either by commas, spaces, or tabs. Do 
this by creating your data in a spreadsheet application such as Microsoft Excel and then saving the file as 
either CSV or TXT format. Alternatively, you could use a programmatic method to extract data from a database 
and produce a final output file in either CSV or TXT format. 

Note - If you attempt to import more than 5000 features (i.e., 5000 point data lines) into Google Earth, this 
process can take a long time.

For more information on using generic text files, see:

●     Required Location Fields 

●     Optional and Descriptive Fields 

Required Location Fields
At minimum, generic text file that you import must contain one or more fields that specify the location of the 
point on the earth in order for the data to be correctly positioned in the 3D viewer. This can be specified either 
with address fields or with geographic coordinates. 

Note - You cannot use a mix of geographic coordinates and address fields in a single file.



Using Addresses

Your data file can use street-level addressing to position each point on the Earth's surface. Google Earth can 
ingest georeferenced and non-georeferenced information. At this time, Google Earth can only ingest such 
information for addresses located within the United States, United Kingdom, Canada, France, Italy, Germany, 
and Spain. Google Earth cannot place any address that contains a P.O. box.

The following types of address formatting are supported:

●     Single-address field - You can define the street, city, state, country, and zip code in a single field. For 
example, a single field with the column label of address might have the following value:  
 
123 Easy Street, San Jose, CA, 95330 Multiple address fields - You can also define street, city, state, 
country, and zip code in multiple fields. In this case, a field with a column label of street would have as 
its value:  
 
123 Easy Street  
 
In this scenario, additional fields would be defined for city, state, and zip code. 

●     Partial address default values - Because some of your points might have only partial addresses, you 
can use the data import wizard to define default values for missing fields, such as state or zip Code. 

Using Geographic Coordinates

You can use geographic coordinates (latitude, longitude) to indicate the position of the point data in your text 
file. For importing generic text files, Google Earth supports coordinates described in

●     Degrees, minutes, seconds (DMS) 

●     Decimal degrees (DDD) 

●     Degrees, minutes, with decimal seconds (DMM) 

Refer to Entering Advanced Coordinates for a detailed description of the latitude/longitude coordinates 
supported in Google Earth as well as the type of syntax supported.

Optional and Descriptive Fields
You can use any number of fields in your custom data file to label and describe the points and display them the 
Google Earth application. Optional fields can be defined as the following values:

●     Text or strings - A string field can contain both numbers and alphabetic characters. What actually 
defines a string with respect to style templates is that the string itself is either enclosed in quotation 
marks, or contains white space so that it cannot be interpreted as a number.  
 
This is an important distinction to keep in mind when using style templates applied to fields. 

●     Integer 

●     Floating point value 

With style templates, you can take advantage of these field types to create useful visual effects in the 3D 
viewer such as graphs or color-coding of data based on the values in the fields.

Viewing Vector Data Fields

After you have imported vector data into Google Earth, you can use the Table Window to display the data 
fields contained within the vector data. To do this, select Table from the Tools menu. The window appears over 
the Google Earth application, listing the data fields of all placemark items in tabular form.

The Table window displays internal data fields for all vector data currently listed as well as all other entries in 
the Places panel. You can use the scroll bar to the right of the window to scroll through numerous entries, and 
you can collapse the display of items you don't want to see by removing the check next to the name of the item 
you want to minimize.

The Table window offers the following features:

●     Sort the data by selected columns by clicking on the column header for the field you want to sort by. 



With this feature, you can easily view all elements in the data list and view these elements in the 3D 
viewer. 

●     Single-click an item in the table to highlight that item in the listing under the Places tab. 

●     Double-click an item in the table to fly to it in the 3D viewer. 

●     Right-click (CTRL click on the Mac) any table row to access the following pop-up menu, which you 
can use to sort or modify the field display. 

Modifying Vector Data Display

When you import point and line vector data into Google Earth, you can determine how you want your data 
displayed in one of two ways:

●     Apply a unified display across all data - Do this either by applying shared styles across a given 
folder, or by applying a style template to your vector data. For shared styles, follow the guidelines in 
Editing Places and Folders for details on setting shared altitude, line, label, and icon properties. Style 
templates can be applied to your imported data at any point in time. 

●     Edit individual data elements or folders - Follow the guidelines described in Editing Places and 
Folders for information on editing individual placemarks. 

Importing Imagery

You can open GIS imagery files in Google Earth and have the files correctly projected over the proper map 
coordinates in the 3D viewer. Google Earth supports the following types of GIS imagery:

●     TIFF (.tif), including GeoTiff and compressed TIFF files 

●     National Imagery Transmission Format (.ntf) 

●     Erdas Imagine Images (.img) 

In addition, you can also import the following images. Because they do not contain projection information, you 
must manually edit their coordinates for correct positioning:

●     Atlantis MFF Raster (.hdr) 

●     PCIDSK Database File (.pix) 

●     Portable Pixmap Format (.pnm) 

●     Device Independent Bitmap (.bmp) 

Note - All imagery files must contain the correct projection information in order to be accurately re-projected 
by the Google Earth software. 

The rest of this section covers:

●     Opening GIS Imagery 

●     Saving GIS Imagery 

Opening GIS Imagery
Use any one of the methods below to open the imagery file in Google Earth:

●     Select Open from the File menu. 

●     Drag the desired file from an explorer window and drop it over the viewer. 

Google Earth then attempts to reproject the image to a Simple Cylindrical, WGS84 coordinate system. From 
this, it creates an overlay with the image converted to PNG format. The overlay edit window appears, and you 
can set the location of the new overlay in any folder inside the Places panel. You can also set the properties 
for the GIS imagery as you would any other overlay.

The following should be noted when importing GIS imagery data:

●     The reprojected image is saved as an overlay. The image is saved under the Google Earth directory 
on your hard drive. The name of the PNG file is based on the source file name and the scaling or 



cropping parameters selected when importing the overlay. (See below for more information on scaling 
or cropping an image.) 

●     Images that exceed the maximum texture dimensions must be either cropped or scaled. A 
dimension of 2048x2048 pixels is typically supported by high-end graphics cards, while on laptop 
computers, the maximum dimension can be 1024x1024 or even less. (Very good cards can support up 
to 4096x4096.)  
 
Determine the maximum allowable texture dimensions for your computer by selecting About Google 
Earth under the Help menu. The texture size for your computer will be listed next to the Max Texture 
size label. 
 

  
 
Your image cannot exceed the dimension listed in the Max Texture label (in either direction).  
 
If you try to import an image file that exceeds the allowable texture dimensions, a dialog box prompts 
you to either scale or crop the image. 

❍     Scale - This option scales and reprojects the entire image at the same time so that it preserves the 
aspect ratio of the input image and fits the results in texture memory. The typical size for the 
resultant image is 2048 pixels along the longest side. 

❍     Crop - This option preserves the original resolution of the input image while creating a subset of 
the original input file in order to fit it in texture memory. 

When you select the crop option, the viewer flies to the location of the input image and contains the 
extents of the input image. You then select the center point of the inset image you want to create. The 
client computes a maximum area centered from the selected location. 

●     For larger image files, reprojection can take some time.  
 
If you have cropped or scaled an input image, or if you are reprojecting an image that uses more 
texture memory, you will see a progress meter while the reprojection occurs. You can cancel the 
operation at any time. Images that contain no projection information are treated as ordinary 
overlay files.  
 
In this case, you can position the image manually as you would an overlay image. 

●     Images that contain incorrect or unsupported projection information will not be imported.  
 
In this case, a dialog box indicates that the reprojection cannot be performed and the image will not be 
imported. 

Note - Currently, files using NAD83 projection are not supported by Google Earth.

Saving GIS Imagery
Once you have imported imagery data into Google Earth, you can save content changes made to the imported 
GIS data as follows:

●     Move the imported imagery to remain in your My Places folder - If you have already placed the 
imagery overlay within the My Places folder, any changes you make to it are automatically saved and 
viewable each time you start Google Earth. 



●     Save the imagery overlay as a KMZ file - If you wish to remove the imported imagery from your My 
Places folder, you can right-click (CTRL click on the Mac) on the item and select Save As... from the 
pop-up menu and save the GIS overlay as a KMZ file to your computer's hard drive or other accessible 
file location. After that, you can delete the overlay from your My Places list and open it later when you 
need it. 

A Note About Projections and Datums

Google Earth uses Simple Cylindrical projection with a WGS84 datum for its imagery base. 
 

1.  Simple Cylindrical (Plate Carree) Projection 

2.  Google Earth Image Base 

Typically, the data you import into the Google Earth application is created with a specific geographic 
coordinate system, such as a Universal Transverse Mercator (UTM) projection and a NAD27 datum (North 
American Datum of 1927). Each geographic coordinate system may assign slightly different coordinates to the 
same location on the earth. When you import data into Google Earth, your data is interpreted according to the 
Google Earth coordinate system. 

In the majority of cases, reprojection works as expected. In some situations, the transformation might not work 
properly. In that case, you can use a third-party tool to transform your data from its original coordinate system 
into the one used by Google Earth.

The rest of this section provides a brief overview of map projections and datums.

What is a Map Projection?

A map projection is a mathematical expression that is used to represent the round, 3D surface of the earth on 
a flat, 2D map. 
 

1.  3D Earth



2.  Mercator Projection 

This process always results in distortion to one or more map properties, such as area, scale, shape, or 
direction. Because of this, hundreds of projections have been developed in order to accurately represent a 
particular map element or to best suit a particular type of map.

Data sources for maps come in various projections depending upon which characteristic the cartographer 
chooses to represent more accurately (at the expense of other characteristics). In the example above, the 
Mercator projection preserves the right angles of the latitude and longitudinal lines at the expense of area, 
which is distorted at the poles, showing the land masses there to be larger than they actually are.

The following are some common map projections:
 Projection DescriptionExample
Albers Equal Area Conic Typically 

used for 
small 
regions or 
countries 
extending 
in an east-
to-west 
direction, 
but not 
continents. 
Preserves 
angles 
between 
meridians 
and 
parallels. 
Attempts to 
minimize 
distortion 
for both 
shape and 
linear 
scale, but 
neither is 
truly 
correct. 
The 
example 
here shows 
how this 
projection 
looks over 
the entire 
earth.



Oblique Mercator (Hotine) A 
cylindrical 
projection 
like the 
Mercator 
projections, 
but where 
the cylinder 
is shifted to 
align with a 
region that 
is oblique 
and follows 
neither a 
north-south 
nor an east-
west axis. 
The region 
to be 
mapped 
typically is 
a small 
portion 
along the 
length of 
the 
meridian 
and close 
to it 
laterally. 
For 
example, 
this 
projection 
was 
developed 
originally 
for 
mapping 
the 
Malaysian 
peninsula.

 Chamberlin Trimetric Used by 
the 
National 
Geographic 
Society for 
mapping 
most 
continents. 
This 
projection 
is a three-
point 
equidistant 
one, 



intended to 
preserve 
the 
distance 
between 
three 
reference 
points 
relative to 
any other 
point.

 Lambert Conformal Conic A 
projection 
ideal for 
middle 
latitudes 
and/or 
where the 
territory to 
be mapped 
has an 
east-west 
orientation. 
This 
projection 
is often 
found in 
USGS 
maps 
created 
after 1957. 
Scale is 
most 
accurate at 
the 
expense of 
area.

When building whole-earth databases, a single global projection is the most convenient to use. Google Earth 
uses Simple Cylindrical projection for its imagery base. This is a simple map projection where the meridians 
and parallels are equidistant, straight lines, with the two sets crossing at right angles. This projection is also 
known as Lat/Lon WGS84. 
 

1.  Simple Cylindrical (Plate Carree) Projection

2.  Google Earth Image Base 



 

What Is a Datum?

While a projection is used in mapping to define the earth on a flat surface, a datum is used to describe the 
actual shape of the earth in mathematical terms. This is because the earth's surface is not perfectly round, but 
ellipsoid in shape. A datum also defines the association of latitude and longitude coordinates to points on the 
surface of the earth, and defines the basis for elevation measurements.

As with projections, there is more than one mathematical interpretation of the earth's shape. Google Earth 
uses WGS84 datum.

1.  North Pole

2.  Equator

3.  South Pole

4.  Semi-minor axis or polar 
radius

5.  Semi-major axis or 
equatorial radius

 
 Semi-major axis Semi-minor axis

 NAD83 6,378,137.0 6,356,752.3141
 WGS84 6,378,137.0 6,356,752.3142
 Clark 1866 6,378,206.4 6,356,583.8
 Airy 1830 6,377,563.4 6,356,256.9
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Using Style Templates

Note - This feature set is available to users of the Google Earth Pro product. Visit http://earth.google.com/products.html for 
more information.

Often the data you import into Google Earth contains multiple features that are not automatically converted into a readily 
visible feature in the 3D viewer. For example, a shape file defining the population boundaries for a specific region might have 
a field that supplies the population number for each boundary defined in the data. Or, a CSV file might contain real estate 
listings with a field showing the square footage of each listing.

You can use style templates when importing this data in order to display fields in your data in meaningful ways.

This is accomplished by mapping or connecting specific fields in your imported data to one of four template display features:

●     Name - By default, if a field for your data contains the phrase name as its label, Google Earth maps that field to the 
name displayed in the viewer for your point. However, you can map any field in your imported data to the Name 
element. 

●     Color - The color field applies color to your data. Icons are colored if you import point data, and shapes or lines are 
colored if you imported that type of data. For more information, see Mapping Color Styles. 

●     Icons - You can use the icon display feature to select an icon from the list for your imported point data. You can select 
a single icon for all point data, apply icons randomly, or select specific icons for specific fields. See Mapping Icons to 
Point Data. 

●     Height - The height feature generates a height for the selected column in your data. If the selected data is numeric, 
height values can be spread across a range of values. If the data is text, icons can be supplied to individual fields. See 
Mapping Height Values. 

The rest of this section covers:

●     Applying a Style Template 

●     Customizing the Value Ranges for Numeric Data 

●     A Style Template Example 

Applying a Style Template

This section covers the basic steps for applying a style template to vector data that contains fields you want to have displayed 
in the 3D viewer. You can apply style templates to newly ingested data or to existing KML data. In addition, you can modify 
existing templates using the steps below.

Note - Bear in mind that style templates are quite specific to the data you are working with. While you can use the same 
style template for different data that has the same fields, the template settings will often have to be adjusted to represent 
the data properly. As your original data set changes with new data, you might also need to adjust the template to 
accommodate new information.

1.  Choose the data that will have the style template applied to it. If you are importing the data for the first time, 
simply click the Yes button when prompted to apply a style template. 

2.  If you already have this data in your Places panel, right-click (CTRL click on the Mac) on the parent folder of the data 
and select Apply Style Template... from the pop-up menu. (Use this method when you want to edit a recently-created 
style template.) 

3.  In the Style Template Settings dialog box, indicate whether you are creating a new template or using an existing one. 

4.  If you have an existing style template for your data, it appears in the Compatible templates list along with any other 
style template that is compatible to the data you have selected. If you choose to use an existing style template, select 
the correct one from the list. If you simply want to apply the template to your data without changing the template itself, 
leave the edit selected template check box clear. To edit the style template, select the check box. 

5.  When you create new template or edit an existing one, the Style Template Settings dialog box appears. 

6.  Choose a field from your data that you want to use as a Name, or label, for your data. This name appears in the 3D 
viewer as well as in the Places panel that lists the data points. 

8.  Click on the Color tab and map an element of your data to color styles. See Mapping Color Styles for details. 

9.  Click the Icon tab and map and element of your data to one or more icons. See Mapping Icons to Point Data for details.

10.  Click the Height tab to map a height value to a data element. See Mapping Height Values for details.

http://earth.google.com/products.html
http://earth.google.com/


■     Using Style Settings to 
Modify Point Display

■     Using Buckets for Field 
Data

■     Choosing Field Types 
for Style Mapping

❍     Customizing the Value 
Ranges for Numeric Data

❍     A Style Template Example

■     Saving the Sample File

■     Importing the File

■     Creating Style Template 
Name and Color Settings

■     Modifying the Style 
Template for Icon 
Settings

■     Removing Duplicate 
Folders

■     Adding Height Values

■     Creating a Map Legend

●     Using GPS Devices with 
Google Earth

●     Making Movies with 
Google Earth

●     Keyboard Controls

●     3D Viewer Options

11.  Click OK when you are finished defining your styles. The values defined appear in the 3D viewer.

The rest of this section discusses in detail how to apply template values to data. Finally, you can use the instructions in A 
Style Template Example to walk through the process of defining a style template on sample point data from a text file.

Mapping Color Styles
You can apply color to selected fields in your imported data. In this case, color is applied to the feature depending upon the 
type of data imported:

●     Icons are colored with point data 

●     Lines are colored when applying to lines or paths 

●     Solid polygons are colored with shape data 

Use the color style to color these elements in a meaningful way depending upon both the data type and the field data within 
the entire set. You can use three mechanisms to color data:

●     Use a single color for all features 

●     Use random colors 

●     Set colors based on field values 

The rest of this section describes how to use these color application methods.

Using a Single Color
If you want to use one color for all the points or lines from your imported data, select the Use single color option and click on 
the colored square next to the option. From the color selector, choose a color or define your own color to apply to the data.

Using Random Colors
To use a variety of colors that are applied randomly by Google Earth, select the Use random colors option.

Note - The line or point data will be colored based on values supplied by Google Earth. If you are also supplying an icon for 
point data, the color is added to the existing color of the icon.

Setting Colors Based on Field Values
While applying colors to data features helps distinguish features from each other in the 3D viewer, using colors based on field 
values provides a way to display data about the feature set that you couldn't otherwise easily display. For example, you might 
want to set a short range of colors based on the square footage of real estate listings. Or, you might want to set a range of 
colors for shape files showing average household income.

Use the following steps to define color values by a data field.

1.  Select the Set color from field option in the Color tab. 

2.  Choose the field that you want to apply color data to from the Set color field drop-down list. Here, you can choose 
either numeric fields or text fields from your data. See Choosing Field Types for Style Mapping. 

3.  Choose the starting and ending color (optional) for your color mapping. By default, the style template "color buckets" 
are created from blue and mapped through the spectrum to red. If you want to change the color range, you can click 
on each color block and set the starting and ending colors as desired. Google Earth automatically calculates the color 
range between the two chosen values. 

4.  Use the Number of buckets selector to indicate how to group the range of field values. This option is only available for 
fields with numeric data. The ranges for each bucket are automatically computed, but can be adjusted manually. See 
Customizing the Value Range for Numeric Data for details. To learn how buckets behave for string and numeric fields, 
see Using Buckets for Field Data. 

5.  Make any further desired adjustments. 

❍     Subfolders - You can create subfolders for each color bucket so that the Places listing displays the data 
elements grouped by color into their respective folders. This makes it easier for you to show or hide the 
display of color groups simply by selecting or removing the check box next to the folder. Once you select 
the sub-folder option, you must provide a name for your sub-folder in order for the data to be properly 
grouped in the Places listing. Note that you can only define a single sub-folder option for either color or 
icon display. 



 
❍     Color display order - You can click the Reverse order button to reverse the display order of the color 

range. So, if you have a range of colors starting with blue for the first element and ending with red for the 
last one, reversing the order will apply red to the first element and blue to the last. 

❍     Color adjustments to single buckets - You can modify each color element individually by clicking on it 
and adjusting the color for that particular value or value range. In addition, you can modify the settings for 
numeric buckets to adjust the spread of the data to your preference. See Customizing the Value Range for 
Numeric Data to learn how to adjust the numeric ranges once you choose the number of buckets for a 
range of numbers. 

6.  Click the OK button to apply and view your changes. - Save the style template. You can always edit the template 
to apply icon and height styles or to make additional color adjustments. Do this by following the instructions in Applying 
a Style Template. 

Mapping Icons to Point Data
As with color, you can apply icons to fields in your data. However, icons can only be mapped to point data, so if you are 
importing line or shape data, the Icon style tab will be unavailable. You can use two mechanisms for mapping icons to points:

●     Use the same icon for all features - To do this, simply select the Use same icon for all features option and choose 
an icon from the drop-down list. 

 
●     Set icon from a field - The actions for doing this are similar to those described in Mapping Color Styles, and are 

described in the sections that follow. 

Setting Icons Based on Fields
These steps describe the basic process of mapping icons to fields in your data. The following steps describe the basic 
process for defining color values by a data field.

1.  Select the Set icon from field option in the Icon tab. 

2.  Choose the field that you want to apply icon labels to from the Set icon from field drop-down list. Here, you can choose 
either numeric fields or text fields from your data. See Choosing Field Types for Style Mapping. 

3.  Use the Number of buckets selector to indicate how to group the range of field values. This option is only available for 
fields with numeric data. The ranges for each bucket are automatically computed but can be adjusted manually. See 
Customizing the Value Range for Numeric Data for details. To learn how buckets behave for string and numeric fields, 
see Using Buckets for Field Data. 

4.  For each bucket defined, select an icon from the list. 

5.  Make any further desired adjustments: 

❍     Subfolders - You can create subfolders for each icon bucket so that the Places listing displays the data 
elements grouped by the folder label into their respective folders. This makes it easier for you to show or 
hide the display of icon groups simply by selecting or removing the check box next to the folder. Once you 
select the subfolder option, you must provide a name for your sub-folder in order for the data to be 



properly grouped in the Places listing. 

 

Note: You can only define a single subfolder option for either color or icon display.

❍     Icon adjustments to single buckets - You can modify each icon element individually by clicking on it and 
adjusting the icon for that particular value or value range. 

❍     In addition, you can modify the settings for numeric buckets to adjust the spread of the data to your preference. 
See Customizing the Value Range for Numeric Data to learn how to adjust the numeric ranges once you 
choose the number of buckets for a range of numbers. 

6.  Click OK to apply and view your changes. 

7.  Save the style template. You can always edit the template to apply icon and height styles or to make additional color 
adjustments. Do this by following the instructions in Applying a Style Template. 

Mapping Height Values
By default, no height values are defined initially in the Height tab. Use the Height tab in the Style Template Settings dialog box 
to set height values from a selected field. Once height values are activated, points, lines, or shapes are extruded from ground 
level to the height defined for each data element. If you map height to lines or shapes, the values you define work in 
combination with the colors defined in the Color tab.

On the other hand, if you map height to point data, those points are extruded using a single pixel colored line to connect the 
icon from its elevated position to the ground. You can use style settings to modify the width and color of those lines if you wish.

The rest of this section covers details for using height values effectively, including:

●     Height Values for Text Fields 

●     Height Values for Numeric Fields 

●     Using Style Settings to Modify Point Display 

Height Values for Text Fields
The height map settings for text fields differ from those for numeric fields. If the field you choose to map contains text data, 
the first 8 unique fields are each defined in their own container, or bucket. For this reason, it makes sense to only map height 
values to a field that has 8 or fewer unique values. See Choosing Field Types for Style Mapping for more details.

When you map height values to a text field, the following settings are available:

●     Individual height values - The height mapping wizard automatically calculates reasonable height values for your data 
given its geographical extents. For example, for points clustered around a small region, 20 - 2000 meters might be 
adequate to view all points as elevated when looking at the entire set in the 3D viewer. On the other hand, if your data 
set encompasses an entire state, higher values are calculated so that height is apparent when looking over the entire 
region in the 3D viewer.  
 
You can always modify the height values by hand to adjust each point to your preference. In general, the greater the 
distinction between each point, the easier it is to visualize that distinction in the 3D viewer from a distance. Height 
units - By default, height units are set to meters, but you can change them to feet if you prefer. When you change the 
default value from meters to feet, you might want to adjust the values in each bucket upward to make the data visible 
in the 3D viewer. 

●     Scaling factor - Use the Scaling factor slider to uniformly adjust the numeric values in all height fields. The slider 
provides a general factor from .1 times the value to 10 times the value defined in each field. If you manually adjust the 
height values, you can also use the Scaling factor slider to make further adjustments to those numbers. 

Height Values for Numeric Fields
When you map height values to a numeric field in your data, you can choose from two types of mapping methods: continuous 
or split into buckets.

Using Continuous Mapping
The continuous mapping method uses the minimum and maximum values of your selected field to determine a minimum and 



maximum height display for the entire set. It then maps all data within the set in a way that best corresponds to each 
individual field. In the example, the Square_footage field is used to map height values, with the minimum value of 2000 and a 
maximum value of 6234. Each of the 9 elements in the set is displayed at a slightly different height value that most accurately 
displays its relationship to the other points. This particular method is useful in smaller data sets where individual distinctions 
between points or shapes are easily visualized.

With the continuous mapping method, you can use the Scaling factor slider and the Height units selector as described above 
in Height Values for Text Fields. Additionally, you can enter the desired height you want for the beginning and ending ranges 
of your data. For example, you might want houses starting at 2000 feet to be displayed in the 3D viewer at a height of 100 
meters, and houses at the ending range to be displayed at a height of 5000 meters.

In the 3D viewer, the visual distinction between individual elements using this method is affected by both the height range you 
set and by the number of elements in the data. For example, a range of 100 - 5000 meters for a set containing only 9 
elements creates a visually distinct height for each point.

If you decrease the range or increase the number of elements in the set, the distinction between each element diminishes.

Splitting Values into Buckets
Use the Split into buckets mapping method to create up to 8 height groupings for your data. This method works well for large 
data sets where continuously mapped heights are not easily visualized in the 3D viewer. For example, if your data set 
contains over 1000 housing listings clustered around a small region, it might be difficult to see the actual difference between 
houses in different height categories. By using the Split into buckets option, you can create more meaningful categories and 
define visually distinct gaps in their display. For example, you might have all listings between 2000 - 3000 square feet display 
at a height of 500 meters, all listings between 3000 - 4000 square feet display at a height of 1500 meters, and so on. While 
this method will not distinguish a house at 3000 square feet from one at 3200 square feet, it will allow a more immediate 
visual grasp of the categories you have defined.

As with color and icon styles, the maximum value for each bucket is automatically computed, but can be adjusted manually. 
Use the Scaling factor slider and the Height units selector for this method as described above in Height Values for Text 
Fields. As you set the number of buckets and define the maximum value for each bucket, the Style Template wizard displays 
the count of items for each bucket. For more details, see Using Buckets for Field Data.

Using Style Settings to Modify Point Display
The color values you set for point data are applied to the icon that you map to points as well as to the line that is extruded 
from the point on the earth for the height of the line, as shown in the real estate listing example above. However, in some 
cases it might not be easy to visualize a single-pixel line in the 3D viewer against the earth imagery.

In that case, you can edit the style settings for each point in order to modify the line thickness.

1.  Right-click (CTRL click on the Mac) on the point you want to modify and select Properties from the pop-up menu. 

2.  In the Edit Placemark dialog box, in the Style, Color tab, modify the point's appearance as appropriate. 

3.  Click OK. 

Since this process is not practical for large data sets, you might consider applying changes to entire folders or subfolders. 
Beware that if you do this, any individually defined styles will be lost. In this case, use the sub-folder feature of the Style 
Template wizard to group similarly styled data into subfolders. Make sure that each folder created has similar color and icon 
data. Then, apply the height value to your data and save the style template. Later, use the steps above to create shared 
styles for each subfolder you set up. As long as all of the data within each folder has the same color value and the same icon 
value, changes to the line thickness will not impact those settings.

Using Buckets for Field Data
When using color, icon, or height mapping for specific fields in your data set, you typically define a number of buckets, or 
containers, to distinguish different ranges of data. The sections that follow describe how different field types are interpreted by 
style templates, as well as how you can adjust the range of values when mapping numeric data.

Choosing Field Types for Style Mapping
You can choose two basic types of fields from your data when mapping color, icon, or height values:

●     Text (string) fields - If the field that you map to color or other style contains non-numeric data (i.e., text and other 
characters), the application looks for the first 8 unique text fields, and maps those fields to the style. If there are fewer 
than 8 values in your data, each unique value is paired to a different color, icon, or height. If there are more than 8 
values, the first 8 unique values are mapped to a style, and the rest of the values are grouped together and mapped to 
a ninth style. For this reason, it typically is most useful to apply a style to text fields that contain small unique sets.  
 
For example, in the real estate example described in A Style Template Example, there is a field in the data called 
School_district. This field defines the school district ratings for each listed house. Because there are only three 
districts: AA, AAA, and AAAA, it makes sense to use a style to distinguish this type of text field. You might, for 
instance, decide to map a height to this field, so that users viewing your data see the highest points as those belonging 
to houses in the highest-rated districts, and so on. 



●     Numeric field - If the field that you choose contains numeric data, the application automatically apportions the 
numeric data across the number of buckets that you select, and provides a count of items in each bucket. If you 
increase or decrease the number of buckets, the application automatically re-apportions the number of elements for 
each bucket.  

  

Note - If you are using a spreadsheet application such as Microsoft Excel to create your data, be sure that the cell format 
you choose for numeric fields has been set to numeric and not text. If you have numeric fields in your CSV saved from a 
spreadsheet, but the Style Template wizard is not recognizing it as numeric, it might be due to incorrect formatting. To 
verify whether the actual field is marked as text or numeric, open the CSV file in a simple text editor and look at the field in 
question. If it is enclosed in double quotation marks, then it has been defined as text — even if there are only numbers 
within the quotations. You can remove the quotation marks manually from the file, or open your spreadsheet application 
and format the cells as numeric and save the CSV data again.

Customizing the Value Ranges for Numeric Data

Typically, you will want to customize the numeric values to define buckets in ranges that are more meaningful for your data. 
For example, you might modify the ranges displayed in the example above to round figures typically used to describe square 
footage for houses. To do this, simply enter the values you want as the maximum value for each bucket. As you do this, the 
number of elements contained by the new definition updates to reflect your changes.

Keep in mind the following about how to adjust numeric field values:

●     You cannot adjust the minimum value for the set, nor the maximum value. This means that the range for the last 
bucket is actually defined by the maximum value of the previous bucket. In the example above, then, if you want to 
change the last bucket to contain 4 items, you would decrease the maximum value of the green bucket until the Count 
field showed 4. You must adjust the values for each bucket so as not to collide with the values defined for 
other buckets. When organizing your data into buckets, it's easiest to sketch your bucket values down first before 
attempting to adjust them in the Bucket options fields, or to start at one end of the data set and work toward the other. 
You cannot enter a value in one bucket that is either greater than the maximum value of the next bucket, or less than 
the maximum value of the previous bucket.  
 
For example, in the first color bucket example above, suppose you know that you want your first bucket to show all 
houses with a square footage of 5000 or less, and you want the second bucket to show a narrow range of houses from 
5000 to 5500 square feet. If you enter the number 5000 next to the first bucket, you will receive an alert asking you to 
pick a number between 2000 and 4822.67. Because the maximum value of the next higher bucket is 4822.67, you 
cannot enter a value in the previous bucket that exceeds it. Thus, to accomplish your goal, you would first need to 
adjust the second bucket's maximum value to 5500. At that point, you could adjust the value of the first bucket to 5000. 

●     Field data whose numbers exceed a certain number of digits might display in scientific notation. Depending 
upon the size of the input box on your screen, some larger numbers (such as those exceeding 6 digits) will display in 
scientific notation. For example, you might see the number 1,628,000 displayed as 1.628e+06. If you move the 
decimal point over 6 places, you will obtain the number in regular notation. 

A Style Template Example

This tutorial is designed to help familiarize you with the basic process of defining, editing, and using a style template for any 
data you import into Google Earth. This example uses a text file saved in CSV (Comma Separated Value) format showing 
some fictional real estate listings in the greater Detroit area. This tutorial covers the following:

●     Saving the Sample File 

●     Importing the File 

●     Creating Style Template Name and Color Settings 

●     Modifying the Style Template for Icon Settings 

●     Removing Duplicate Folders 

●     Adding Height Values 

●     Creating a Map Legend 

Saving the Sample File
1.  Use this provided sample real estate listing to follow along with this tutorial. Click on the link and save the file to your 

computer. If you are using Firefox, right-click (CTRL click on the Mac) on the link and select Save Link As... from the 
pop-up menu. You can also open and view it with a spreadsheet application if you wish. Navigate to a location on your 
computer's hard drive (such as My Documents or Documents) and save the file. 

2.  To avoid the confusion in the rest of this tutorial, keep the sample file named MetroDetroitRE.csv. 
  

Use this file in the rest of this tutorial as your GIS data source. If you are curious what a comma-separated text file looks like, 
open the file using a simple text editor. If you do this, close it without saving any changes.

http://www.keyhole.com/GoogleEarthPro/sampleData/MetroDetroitRE.csv


Importing the File
1.  Click File > Import. Navigate to the place on your computer's hard drive where you saved the file in the steps above. 

Select the MetroDetroitRE.csv file and click Open. Click Yes when asked if you want to apply a style template. 

2.  In the Style Template Options dialog box, verify that Create new template is selected and click OK. 

You are now ready to create and view the style template.

Creating Style Template Name and Color Settings
In this section, you will supply a name label to the real estate listings and color code the listings based on the Square_footage 
field. After that, you will save the template and view your settings.

1.  With the Style Template Options dialog box open, be sure the Name tab is active. 

2.  Click the black arrow next to the Set name field selector. 

3.  Choose the first field in the list, Address. 
 
Notice how the preview table shows the Address column as selected. You can also click on the column heading of any 
column in the preview table to change your choice. When you are finished, be sure the Address column is the selected 
element for the Name field. 

4.  Click the Color tab. Notice how the default setting here is to use a single color for the point data, and that the color is 
set to white. 

5.  Select the Set color from field option. 

6.  From the Select color field selector, choose Square_footage as the field. Again, you can see how the Square_footage 
column is selected as the chosen field in the data preview table. 

7.  Adjust the color range to your preference. For instance, suppose you want graduations of a single color red from light 
to dark. Click the color square next to Palette start color and choose white in the color picker dialog box. Since the 
default ending color is already red, you can leave that square as it is. The color range gradient will update to reflect 
your new choice. 

 
8.  This tutorial will use the default color palette range of blue to red. To change it back, simply click on the white color box 

and choose a blue color from the color picker. 

9.  In the Number of buckets selector, set the number to 3 if it is not already. 

10.  Select the create sub-folders for each bucket check box. 

11.  In the Bucket options area, set the Maximum value fields from lowest to highest as follows: 

❍     3000 

❍     4000 
Notice the slight adjustment in the count fields. 

12.  Provide meaningful folder names for each bucket. For example: 

❍     2000 - 3000 Square Feet 

❍     3000 - 4000 Square Feet 

❍     4000 - 6500 Square Feet 

13.  Click OK at the bottom of the Style Template Settings window. 

14.  In the Save Template dialog box, click the Save button. Note that the name of the template file corresponds to the 
name of your imported file. 

15.  Leave this name as it is, and click the Save button. The 3D viewer adjusts to encompass all the points in the data file. 
Notice that the number of blue icons corresponds to the count next to the blue bucket and so on for all three buckets (3 
blue, 2 green, 3 red). 

16.  In the Temporary Places folder within the Places panel, expand both parent folders until you see the three subfolders 
you created in the steps above. 
 
You can turn off the display of all houses contained within a given folder simply by removing the check mark next to 
that folder.  
 
You can also adjust the ordering of the folders by dragging the 3000 - 4000 Square Feet folder to the space between 
the two remaining folders, so that the order appears in sequence. 

Take some time to explore the data related to each point. You can double-click on an item within a folder to zoom into that 
view as well as to view the info balloon for the point. Or, click on the point in the 3D viewer to view the info balloon.

Modifying the Style Template for Icon Settings



In this section, you modify the style template you've saved to apply icons that display the number of bedrooms for each listing.

1.  Right-click (CTRL click on the Mac) on the top-most folder called MetroDetroitRE.csv and select Apply Style 
Template... from the pop-up menu. 

2.  In the Style Template Options dialog box, select Use existing template. 

3.  Select the MetroDetroitRE template from the list if it is not already, and check edit selected template.

4.  Click the OK button and in the Style Template Settings dialog box, click the Icon tab. 

5.  Choose the Set icon from field option and in the Select icon field selector, choose Bedroom from the list, or click on the 
Bedroom column in the preview table. 

6.  Set the Number of buckets selector to 4. Notice the count display that shows how many listings have the 
corresponding number of bedrooms per value. 

7.  From the Icon selector next to each bucket, choose the number icon that corresponds to the maximum value for each 
field.

8.  Click the OK button on the Style Template Settings dialog box. 

9.  In the Save Template dialog box, click Save, and when prompted to overwrite the existing template, click Yes. In the 
3D viewer, you should see the icons change to reflect your settings. 

Removing Duplicate Folders
Each time you modify a style template, any folders you have created using folder options are duplicated.

Because you might have hand-modified data within the parent folder (including manually created sub-folders), the style 
template wizard avoids over writing your data and simply creates another set of folders, removing the visibility check from the 
older ones. You can choose to retain this historical data (which will increase each time you modify and save a template), or 
you can right-click (CTRL click on the Mac) on the folders you no longer want and select Delete from the pop-up menu.

Adding Height Values
In this section of the tutorial, you will modify the style template to create height values based on the price of the house.

1.  Right-click (CTRL click on the Mac) on the top-most MetroDetroitRE.csv folder and select Apply Style Template... from 
the pop-up menu. 

2.  Choose the Use existing template option, select the template, and check the edit selected template check box. 

3.  Click the Height tab in the Style Template Settings dialog box and choose the Set height from field option. 

4.  Click the Price column in the table preview to choose the price field for height. 

5.  Select Continuous as the mapping method. 

6.  Leave the Scaling factor slider to 1.0 and the Height units to meters. 

7.  Next to the minimum value row, replace 20.4005 with 100 as the value. 

8.  Next to the maximum value row, replace 2040.05 with 5000 as the value.

9.  Click the OK button on the Style Template Settings dialog box and save the template, replacing the previous version. 

10.  If desired, remove the duplicate folders from the parent folder. 

11.  Tilt the view in the 3D viewer to see the effects of your settings. 

Creating a Map Legend
In this final section of the tutorial, you can view the code behind a sample KMZ file designed to create a legend for the 3D 
viewer so that users can readily view the meaning of the settings you've defined in the style template. If you click on the link 
for this KMZ file, you can open it in your Google Earth browser to view the legend for the data you've created here. You can 
also save the file to your computer and open it using a text editor to see the code that is described in this section.

The diagram that follows shows the code used to create the KMZ file. Using the KMZ file you opened as a model, you can 
create your own screen overlay for your own data as follows (these tips assume you understand how to use basic web-
oriented tools such as FTP, image editors, and HTML editors):

●     Replace the referenced graphic with a graphic that you create using a graphics tool application such as Adobe 
Photoshop or Microsoft Paint. 

●     Save the graphic you create in a compatible format such as PNG, GIF, or JPEG. 

●     If you want the graphic to be viewable on the web or a network, be sure to place the graphic in a location others can 
access it, and use the correct URL to reference it (i.e., \\networkpath\folder\folder\imageFile.png for network files or 
http://www.test.com/images/myScreenOverlay.png for web-based files). 

●     Name the file with a meaningful name and an extension of .kmz. 

http://www.keyhole.com/GoogleEarthPro/sampleData/REScreenLegend.kml


1.  Enter the name of your screen legend between the <name></name> tags. This name appears in the Places panel. 
You can drag this into the parent folder of your style template.

2.  Enter the correct URL of the image that you use to create the legend. Here, the sample path is the formate you use to 
reference an image on your local computer. For images on a web server, use the URL to the image itself (not the web 
page containing the image, and be sure the image has been uploaded to the location referenced by the URL.
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Keyboard Controls

This section covers the various keyboard combinations that you can use to control 
navigation, window focus, and application behavior in Google Earth.

●     Application Level Control 

●     3D Viewer Navigation 

●     Tour Mode Controls 

●     Side Panel Controls 

Application Level Control

The following keystrokes control the Google Earth application:
 

 Command 
 

Windows/Linux 
Keystroke(s) 
 

Mac 
Keystroke(s) 
 

Result 
 

File Menu Alt + F (English/Japanese) 
Alt + F (French)  
Alt + F (Italian) 
Alt + D (German) 
Alt + A (Spanish) 
 

(none) Opens the 
File menu. 
You can 
use the 
down and 
up arrows 
to select 
items 
once the 
menu is 
open.

Edit Menu Alt + E (English/Japanese) 
Alt + M (French)  
Alt + M (Italian) 
Alt + B (German) 
Alt + E (Spanish) 
 

(none) Opens the 
Edit menu. 
You can 
use the 
down and 
up arrows 
to select 
items 
once the 
menu is 
open.

http://earth.google.com/


●     Making Movies with 
Google Earth

●     Keyboard Controls

❍     Application Level Control

❍     3D Viewer Navigation

❍     Tour Mode Controls

❍     Side Panel Controls

●     3D Viewer Options

View 
Menu

Alt + V (English/Japanese)  
Alt + C (French)  
Alt + V (Italian) 
Alt + A (German) 
Alt + V (Spanish)  
 

(none) Opens the 
View 
menu. 
You can 
use the 
down and 
up arrows 
to select 
items 
once the 
menu is 
open.

Add Menu Alt + A (English/Japanese)  
Alt + J (French) 
Alt + A (Italian) 
Alt + Z (German) 
Alt + D (Spanish) 
 

(none) Opens the 
Add 
menu. 
Use the 
down and 
up arrows 
to select 
items 
once this 
menu is 
open.

Tool Menu Alt + T (English/Japanese) 
Alt + O (French)  
Alt + F (Italian) 
Alt + T (German) 
Alt + H (Spanish) 
 

(none) Opens the 
Tool 
menu. 
Use the 
down and 
up arrows 
to select 
items 
once this 
menu is 
open.

Help MenuAlt + H (English/Japanese) 
Alt + A (French)  
Alt + G (Italian) 
Alt + H (German) 
Alt + Y (Spanish) 
 

(none) Opens the 
Help 
menu. 
You can 
use the 
down and 
up arrows 
to select 
items 
once the 
menu is 
open.



Open File Ctrl + O 
 

 + O Produces 
the file 
open 
dialog 
box, 
allowing 
you to 
open all 
supported 
Google 
Earth file 
types.

Save 
Image

Ctrl + Alt + S  + Alt + S Saves the 
current 
view as an 
image to 
your 
computer.

View in 
Google 
Maps 

Ctrl + Alt + M  + Option + MDisplays 
the current 
view in 
Google 
Maps. 

Print Ctrl + P  + P Produces 
the print 
dialog 
box, 
allowing 
you to 
print the 
current 
view.

Email 
View

Ctrl + Alt + E  + Alt + E E-mails 
the current 
view either 
as a 
placemark 
or image 
file.

Copy Ctrl + C 
 

 + C Copies the 
current 
selection 
in the 
Places 
listing.



Cut Ctrl + X  + X Cuts a 
placemark 
or other 
item from 
the listing 
in the 
Places 
panel. 
Cuts an 
icon from 
the 3D 
viewer. 
Both icon 
or listing 
item must 
first be 
selected. 
You can 
use this 
feature to 
organize 
your 
places 
data.

Paste Ctrl + V  + V Pastes a 
placemark 
or other 
item into 
the 
selected 
folder in 
the Places 
panel. 
You can 
use this 
feature to 
organize 
your 
places 
data.



Find Ctrl + F  + F Opens a 
Find field 
in the 
Places 
panel. Use 
this to find 
places 
that exist 
in the 
Places 
panel. 
Note that 
this is 
different 
than 
search for 
places on 
the earth.

Delete Del Delete Deletes an 
item 
selected in 
the Places 
panel.

Rename Ctrl + Alt + R  + Alt + R Enters edit 
mode for a 
selected 
item in the 
Places 
panel, so 
you can 
change 
the name 
without 
bringing 
up the 
Edit 
Placemark 
dialog box.



Zoom to 
selected 
placemark/
item

Enter Enter Zooms 
into a 
selected 
folder, 
placemark, 
or other 
item in the 
Places 
panel.

Full 
screen 
mode

F11 (not supported) Toggles 
between 
full screen 
and 
window 
view for 
the 
Google 
Earth 
application.

Show/
Hide 
sidebar 

Ctrl + Alt + B (not supported) Displays 
or closes 
sidebar

Lat/Lon 
grid

Ctrl + L  + L Produces 
a latitude 
and 
longitude 
grid over 
the 
surface of 
the earth 
in the 3D 
viewer.

Play Tour Ctrl + Alt + P + Alt + P Plays the 
tour mode 
for all 
selected 
items in 
the Places 
panel.

New 
placemark

Ctrl + Shift + P  + Shift + P Adds a 
new 
placemark 
to the 
current 
view.



New folderCtrl + Shift + N  + Shift + N Produces 
the New 
Folder 
dialog box.

New 
image 
overlay

Ctrl + Shift + O  + Shift + O Produces 
the New 
Image 
Overlay 
dialog box.

New 
model 

Ctrl + Shift + M  + Shift + M Produces 
the New 
Model 
dialog box 

New path Ctrl + Shift + T  + Shift + T Produces 
the New 
Path 
dialog box.

New 
polygon

Ctrl + Shift + G  + Shift + G Produces 
the New 
Polygon 
dialog box.

 Change 
navigation 
mode to 
G-Force

Ctrl + G  + G Switches 
navigation 
in the 3D 
viewer to 
G-Force 
mode. 
This can 
also be 
done by 
selecting 
the G-
Force 
option 
from Tools 
- Options - 
Navigation.



 Change 
navigation 
mode to 
Trackball

Ctrl + T  + T Switches 
navigation 
in the 3D 
viewer to 
Trackball 
mode. 
This can 
also be 
done by 
selecting 
the 
Trackball 
option 
from Tools 
- Options - 
Navigation.

3D Viewer Navigation

The following keystrokes control navigation in the 3D viewer. For more information 
about navigating in the 3D viewer, see Using the Navigation Controls.

Note - The focus must be in the 3D viewer in order for these controls to take 
effect. Simply click anywhere in the 3D viewer to change focus.

 
 Command 
 

Windows/Linux 
Keystroke(s) 
 

Mac 
Keystroke(s) 
 

Result 
 

Move Left Left arrow Left arrow Moves the 
viewer in the 
direction of the 
arrow.

Move Right Right arrow Right arrow Moves the 
viewer in the 
direction of the 
arrow.

Move Up Up arrow Up arrow Moves the 
viewer in the 
direction of the 
arrow.

Move Down Down arrow Down arrow Moves the 
viewer in the 
direction of the 
arrow.



Rotate Clockwise Shift + Right 
arrow, Ctrl + 
scroll DOWN

Shift + Right 
arrow

Rotates the 
view clockwise. 
The earth spins 
counter-
clockwise.

Rotate Counter-
clockwise

Shift + Left 
arrow, Ctrl + 
scroll UP

Shift+Left arrow Rotates the 
view counter-
clockwise.

Show/hide 
Overview window

Ctrl + M  + M Displays or 
closes overview 
window. 

Tilt Up Shift + Up arrow, 
PgUp key, Shift 
+ scroll wheel

Shift + Up arrow, 
Shift + scroll 
wheel

Tilts the viewer 
toward "top-
down" view. Tip: 
to use the Page 
Up key, make 
sure Num Lock 
on your 
keyboard is off.

Tilt Down Shift+Down 
arrow, PgDn 
key, Shift + scroll 
wheel

Shift + Down 
arrow, Shift + 
scroll wheel

Tilts the viewer 
toward "horizon" 
view. Tip: to use 
the Page Down 
key, make sure 
Num Lock on 
your keyboard is 
off.

Zoom in Ctrl + Up Arrow, 
scroll wheel

 + Up Arrow, 
scroll wheel, + 
key

Zooms the 
viewer in. If your 
mouse has a 
scroll wheel in 
the middle, pull 
it toward you to 
zoom in.

Zoom out Ctrl + Down 
Arrow, scroll 
wheel, - key 
(both keyboard 
and numpad)

 + Down 
Arrow, scroll 
wheel, - key 
(both keyboard 
and numpad)

Zooms the 
viewer out. If 
your mouse has 
a scroll wheel in 
the middle, push 
it away from you 
to zoom out.

Stop Current 
Motion

Spacebar Spacebar When the 
viewer is in 
motion, stops 
movement



Reset view to 
"north - up"

n (not supported) Rotates view so 
that view is 
north-up.

Reset tilt to "top-
down" view

u u Resets angle to 
view scene in 
"top-down" or 
"up" mode.

Reset tilt and 
compass view to 
default

r r Resets angle to 
view "top-down" 
and rotates to 
"north-up" view. 
Use this feature 
to orient the 
earth in the 
center of the 
viewer.

 

Tip - Use the ALT key in combination with most of these keystrokes to move more 
slowly in the indicated direction.

Tour Mode Controls

When using touring mode with Google Earth, you can use the following keystrokes 
to control touring behavior.

 
 Command 
 

Windows/Linux 
Keystroke(s) 
 

Mac 
Keystroke(s) 
 

Result 
 

Start, Play, PauseCtrl + Alt + P  + Option + PPlays the tour or 
restarts tour after 
pausing. The 3D 
viewer must be in 
focus in order for 
this key to work. 
(Click in the 3D 
viewer to set focus 
if you are unsure.)

Side Panel Controls

When the window focus is on either the Places panel or the Layers panel, use the 
following keystrokes to control behavior.

 
 Command 
 

Windows/Linux 
Keystroke(s) 
 

Mac 
Keystroke(s) 
 

Result 
 



Select Spacebar Spacebar Toggles the check 
mark of the 
highlighted item on 
or off, showing or 
hiding display of 
the item in the 3D 
viewer.

Next Down arrow Down arrow Selects the next 
item in the list 
(either folder or 
placemark).

Previous Up arrow Up arrow Selects the 
previous item in the 
list (either folder or 
placemark).

Open Folder Right arrow Right arrow If the item selected 
is a folder, opens 
the folder to display 
contents.

Close Folder Left arrow Left arrow If the item selected 
is a folder, closes it 
to hide contents 
from the list view.

Delete Delete Key Delete Key Works only for 
items in Places 
panel. Deletes item 
after confirmation 
dialog box is 
accepted.

Change overlay 
opacity

Scroll wheel Scroll wheel After you click the 
slider, this changes 
the transparency 
for an overlay 
selected in the 
Places panel when 
the mouse pointer 
is positioned on the 
overlay opacity 
slider. Scroll 
DOWN to make the 
overlay image 
more opaque, 
scroll UP to make 
the overlay more 
transparent.
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3D Viewer Options

Some of the features described in this section are only available to users of the Google Earth EC product. 
Learn more.

Google Earth provides a number of 3D viewer settings that you can modify, as well as features you can 
activate for special 3D display. These include:

●     Display a lat/lon grid over the 3D viewer 

●     Toggle between full-screen and window mode 

●     Set the view size of the 3D viewer to specific ratios 

●     Use the Overview window for additional perspective 

●     Modify view settings to suit your preferences 

●     Viewing Preferences 

●     Memory and Disk Cache Preferences

To show or hide the 3D viewer toolbar, click Tools > Toolbar.

Displaying a Lat/Lon Grid

Google Earth provides a special layer accessible from the View menu that displays a grid of latitude and 
longitude lines over the imagery in the 3D viewer. To turn on the grid do one of the following:

●     Select View > Lat/Lon Grid.

●     Type Ctrl + L ( + L on the Mac)  
 
The grid appears over the earth imagery as white lines, with each latitude/longitude degree line labeled 
in an axis across the center of the 3D viewer. You can position a geographical feature in the 3D viewer 
and determine its basic geo-spatial coordinates using this grid. 
 
As you zoom in, the level of detail of the degree lines increases. For example, from an eye elevation of 
about 100 miles, Las Vegas, Nevada, appears north of the 36th parallel, and just west of the 115th 
meridian. 
 

 
 
As you zoom to an eye altitude of just above 2000 feet, you can see that the marker for Las Vegas, 
Nevada, sits at W115 08'11" and N36 10'29". 

http://earth.google.com/products.html
http://earth.google.com/


❍     Using the Overview Map

■     Overview Map Features

■     Adjusting the Overview 
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Ratio

❍     Viewing Preferences

❍     Memory and Disk Cache 
Preferences

 

 
 
The grid lines continue increasing in granularity even after you have zoomed past the base resolution of 
the earth imagery.

Switching to Full Screen Mode

Note - Currently, this feature is not supported for Mac versions of Google Earth.

You can use the Google Earth application in either window or full-screen mode. To enter full-screen mode, or to 
return to window mode from full-screen mode:

●     Select View - Full Screen from the menu

●     Press the F11 key

Switch to full-screen mode for the most dramatic display of earth imagery, such as when touring places or 
making presentations.

Setting the View Size
Use the View Size options in under the View menu to select a number of pre-set aspect ratios designed for 
best playback modes or printing modes. The selected option resizes the 3D Viewer for the best display for your 



intended purpose. For example, if you have set your computer's display to an overhead projector, you can 
choose the best aspect ratio supported for that projector. For best video-quality output, choose the appropriate 
TV view setting.

For playback, you can choose Computer or TV. For print, you can choose from 4 aspect ratios for different 
paper sizes (see Printing Images for more information). Settings for each mode include.

 
 View Mode Modes
Computer Playback 320 X 240
640 X 480  

 800 x 600  
 TV Playback NTSC (720 x 486)
 PAL (720 x 576)  
 Print Output View Settings 8.5" x 11", Landscape
 11" x 17", Landscape  
 4" x 6", Landscape  
 5" x 7", Landscape  
 

Note: Once you choose an aspect ratio, you can always manually resize the 3D viewer.

Using the Overview Map 

The Overview Map window feature displays an additional view of the earth with a position indicator that 
corresponds to the current view inside the 3D viewer. In the following example, Google Earth is positioned over 
the city of Paris, France. The Overview window has a cross-hair marker to indicate the position of the view in 
relation to the entire earth.  

To show or hide the Overview Map window, do one of the following:

●     Click View > Overview Map 

●     Click CTRL (  on the Mac) + M 

Overview Map Features
You can use the Overview Map window to:

●     Determine position of the current view relative to the entire earth  
 
For example, if you open a KMZ file from the Google Earth Community, the 3D viewer might fly quickly 
to a detailed view on the earth that you are unfamiliar with. You can open the Overview Map window to 
see the position of the current view relative to the entire earth. As you adjust the position of the 3D 
viewer, the indicator in the Overview map continually adjusts to reflect the current position in the 3D 



viewer. 

●     Control the motion in the 3D viewer itself  
 
While the Overview Map window responds to position adjustments in the 3D viewer, you can also 
interact directly with the Overview Map window itself. Double click on any area within the window and 
both the overview display and the 3D viewer adjusts position to the point in the Overview Map window 
that you click on. For example, if the current view is located in the United States, you can double click 
on the African continent and both the Overview Map indicator and the 3D viewer will move to the new 
position. 

Adjusting the Overview Map Size and Zoom Ratio
To adjust the Overview map preferences, select Tools > Options > 3D View (Mac: Google Earth > Preferences 
> 3D View). Adjust the slider control in the Overview Map options to scale the Overview map from small to 
large. 

Using the settings in the Options > 3D View tab, you can also adjust the ratio of territory displayed in the 
Overview Map window relative to that in the 3D viewer. This ratio has three basic elements:

●     1:infinity (default setting) - Here, the entire map of the earth is displayed in the Overview Map window 
regardless of the amount of territory displayed in the 3D viewer. This is shown above in the Paris 
example. 1:1 - The view in the Overview Map window corresponds exactly to that in the 3D viewer. As 
shown below, the Overview Map window now draws the bounds of the current view using a red 
bounding box. A small amount of the territory outside the current 3D viewer is displayed in the Overview 
window. 

 
●     1:n - Here, n corresponds to any number you set, multiplied by the current view. This creates a relative 

"zoom" factor, so that you can choose to zoom out from the current view by 10, 50, or any other factor. 
The example below shows the same close-up view of a Paris building with the zoom factor adjusted up 
to 260. 



 

Viewing Preferences

You can set a number of preferences to affect 3D viewer imagery, as well as how icons, labels, and other 
elements are displayed. To access these settings, do the following:

●     Windows/Linux: Click Tools > Options > 3D View.

●     Mac: Click Google Earth > Preferences > 3D View.

Keep in mind that some enhancements affect Google Earth performance; that is, the more enhancements, the 
more your computer's resources are required. Settings include: 

●     Detail Area (focus) - The Detail Area sets how much area of the 3D viewer that has high-resolution 



focus. This is calculated in pixels. To optimize performance for the majority of computers, Medium is set 
as the default area size (512 x 512 pixels). Large is recommended only for computers with a minimum 
of 32 MB of graphics card memory, as this is a memory-intensive feature. Note that this is automatically 
set to a higher detail level if you have a more powerful graphics card. You can improve performance of 
Google Earth by choosing a smaller setting, but at the cost of less high resolution focus.  
 

 

1.  Gradually diminishing detail

2.  Detail area in high focus

●     Texture colors - Modify this feature to set the number of bits used to represent colors in the 3D viewer. 
True Color (32 bit) produces a more realistic view.

●     Anisotropic filtering (smooth horizon) - Anisotropic filtering is a method used to filter pixels in texture 
mapping in order to produce a smoother looking image. Enabling this feature produces a much 
smoother image around the horizon when viewing the earth from a tilted angle. It also requires more 
graphics card memory, so use this option only if your graphics card has at least 32 MB of memory. By 
default, this option is set to Off. 

●     Labels/icon size - Use this feature to change the default size for labels and icons in the 3D viewer. A 
setting of Small is optimal for detailed urban areas where crowding of labels and icons often occurs, but 
if you typically look at both large and urban areas, choose Medium so that placemarks viewed from 
higher elevations appear in the 3D viewer. See also Tuning Display of POIs.

●     Graphics mode - Most graphic-intensive computer applications (including Google Earth) rely upon one 
of two possible 3D rendering capabilities on your Windows computer: either OpenGL or Direct X. On 
Linux and the Mac, Google Earth only supports OpenGL. Because OpenGL is the rendering software for 
most graphics cards, Google Earth uses that mode by default. However, your system might require 
DirectX (Windows), or your system might run best in safe mode. When you start Google Earth, you can 
select the rendering of 3D imagery best suited to your system hardware. If you are using Windows, 
Google Earth tries to determine which setting is most suitable for you graphics card and automatically 
suggests that you switch. 
 
(Windows only) There are two ways to choose either OpenGL or DirectX as your 3D graphics rendering 
software: 

❍     Start Menu Selection - Select Set DirectX as the Default Renderer from Programs - Google Earth 
under the Start menu of your computer, or choose Set OpenGL... After selecting the graphics mode, 
a dialog box alerts you to the selection, and you can start Google Earth to run in the chosen 
graphics mode. 

❍     Graphics Mode Selection - Select OpenGL or DirectX from the Graphics Mode section of the 
Google Earth Options dialog box. 

 
Select the "Safe Mode" feature when you notice problems with the Google Earth 3D viewer. This option 
turns off such advanced rendering features as mipmap texture rendering and filled polygons, thereby 
reducing the amount of work for your graphics cards. If the problem is resolved after turning on this 



feature, the problem is likely due to your graphics card or graphics card driver. For more information, 
see How do I upgrade my graphics card driver? 

●     Show Lat/Long - As you move the mouse pointer in the 3D viewer, latitude and longitude coordinates 
are displayed in the lower left corner of the 3D viewer.  
 
By default, the display of these coordinates is in degrees, minutes, seconds (e.g., 37°25'18.94"N 122° 
05'06.30" W). 

  
 
You can choose the Degrees option to display geo-coordinates in degrees decimal (e.g., 37.421927° -
122.085110°). 

 
 
Additionally, you can display these coordinates using Universal Transverse Mercator (e.g. 580954.57 m 
E 4142073.74 m N) 

 
●     Show Elevation - Set the elevation measurement units as they appear Google Earth. As you move the 

mouse pointer in the 3D viewer, the elevation of the terrain beneath the pointer is displayed in the lower 
left corner of the 3D viewer. By default, the display of elevation is in feet and miles when high enough. 

  
 
You can choose to display elevation in meters and kilometers. 

 
●     Fonts - Adjust the font size and appearance for text as it appears in the 3D viewer. In most cases, use 

the primary font setting, as the secondary font setting is only for rare circumstances when there is a 
problem with your primary font. Use the secondary if your label data has characters in it that are not 
available in the default font of Arial.

●     Terrain quality - Use this slider to set the terrain quality to be lower (less detailed) quality with better 
performance or to be higher (more detailed) quality with slower performance. To adjust the appearance 
of hills when you have terrain turned on in the 3D viewer, you can set the Elevation Exaggeration value 
from 0.n to 3.0, including decimal values. The default setting for this value is 1. Typically, settings higher 
than 1.5 create an overly exaggerated appearance for most terrain. See also Tilting and Viewing Hilly 
Terrain.

●     Overview Map - See Adjusting the Overview Map Size and Zoom Ratio. 

See also Showing or Hiding Items in the 3D Viewer. 

Memory and Disk Cache Preferences

By increasing your memory and disk cache size, you can improve performance (see considerations below). To 
do this, follow the steps below:

1.  Click Tools > Options (Google Earth > Preferences on the Mac). Click on the Cache tab. 

2.  Enter a value in the Memory Cache Size field (see considerations below). You do not need to know the 
actual limits of your computer's memory because Google Earth automatically limits the size according to 
the physical memory available on your PC.

3.  Enter a value less than 2000 in the Disk Cache Size field (see considerations below).

Increasing the size of memory or disk cache can improve performance but can adversely impact the 
performance of other applications. Available memory is dependent on the specifics of your computer. 
Increasing memory cache significantly improves performance for printing and movie-making with Google Earth 
Pro and Google Earth EC. Disk cache is limited to 2GB. Google Earth uses this cache when you are viewing 
imagery offline. This enables you to view the earth without an Internet connection. 

You can recover some disk space by deleting the disk cache. To do this:

1.  Click File > Server Logout.

2.  Select Tools > Options (Google Earth > Preferences on the Mac). Click on the Cache tab.

3.  Click Delete Cache Files. 

http://earth.google.com/support/bin/answer.py?answer=21462
http://www.google.com/search?q=define%3AUniversal+Transverse+Mercator
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